Allgemeine Hinweise

Previous Next

WinAustal besteht aus einer benutzerfreundlichen Oberfläche und dem Rechenkern Austal2000. Die Oberfläche dient der interaktiven Erstellung und Modifizierung der Eingangsdaten für die Berechnungen, dem Starten der Berechnung und der Visualisierung der Ergebnisse.

Der Rechenkern Austal2000 ist im Programmpaket von WinAustal bereits enthalten, kann aber auch von http://www.austal2000.de/de/downloads.html kostenfrei heruntergeladen werden. Die benötigten Download-Dateien sind:

1. 'Programme für Windows', (die Version mit dem Microsoft-Compiler läuft schneller!)
2. 'Kataster der Rauhigkeitslängen'
Empfehlenswert sind weiterhin:
3. 'Handbuch zu AUSTAL2000'
4. 'Beispielrechnungen mit Ergebnissen'
5. 'Beispielrechnungen zur Geruchsausbreitung mit Ergebnissen'
6. 'Beispielrechnungen zur Gebäudeumströmung mit Ergebnissen'
Zur Nachbearbeitung von Geruchsausbreitungsergebnissen wird ferner von http://www.austal2000g.de/austal2000g.htm folgendes Download benötigt:
7. 'Programm zur Auswertung von Geruchsausbreitungsrechnungen'

Alle Archive 1. - 2. sowie 7. müssen entpackt und der Inhalt in das Verzeichnis gestellt werden, in dem die WinAustal.exe steht.

ACHTUNG : der Rechenkern Austal2000 wurde vom Ingenieurbüro Janicke (http://www.janicke.de/) erstellt.
Bei Fragen bezüglich des Rechenkerns AUSTAL2000 senden Sie bitte eine Email an info@austal2000.de.
Bei Fragen bezüglich der Geruchsausbreitung senden Sie bitte eine Email an info@austal2000g.de.

Bei Fragen bezüglich der Oberfläche WinAustal wenden Sie sich an

IngenieurbüroLohmeyer GmbH & Co. KG
Tel.: +49(0)721/62 510 -40
Fax: +49(0)721/62 510 -30
Email: info.software@lohmeyer.de

Wichtige Informationen für den Anfang:

Alle Informationen für die Berechnungen werden mit den Rechenparametern festgelegt. Mindestvoraussetzung für die Berechnungen sind Festlegungen der Winddaten (Ausbreitungsklassenstatistik AKS oder Zeitreihe AKTerm), eines Rechengebietes (Rauhigkeitslänge oder Gauss-Krüger-Koordinaten oder/und Rechengitter) sowie Quellenangaben. Diese Angaben sind zwingend im WinAustal einzutragen.

Für jedes Projekt ist ein eigenes Verzeichnis anzulegen, da die Konfigurationsdatei immer den Namen "Austal2000.TXT" haben muss.
Eine Ausbreitungsrechnung mit Austal2000 ist nur mit der Verfügbarkeit einer externen Winddatei möglich.
Mit der Taste F1 können Sie immer eine Hilfe Funktion aufrufen.

HINWEIS: Für Austal2000 sind in den Eingabefeldern für Dezimalzahlen Punkte als Dezimaltrennzeichen einzutragen. Hilfreich ist die Einstellung Punkt für Dezimaltrennzeichen und Komma für Zifferngruppierung in der Ländereinstellung der Systemsteuerung von WINDOWS in der Karteikarte Zahlen.

Grundlegende Informationen über die Funktionen der WinAustal-Oberfläche sind in der Hilfeseite Programmsteuerung aufgeführt, die durch das Anklicken des Wortes Programmsteuerung hier aufgerufen wird.

Schneller Einstieg am Beispiel.


Programmsteuerung

Die Programmsteuerung und Initialisierung von Ein- und Ausgabefenstern erfolgt über die Menüleiste per Mausklick. Damit wird eine Auswahl an Unterpunkten gegeben, deren Anklicken entsprechende Fenster öffnet. Einige dieser Funktionen sind zusätzlich über sogenannte Speedbuttons aufrufbar, die unter der Kopfzeile angeordnet sind. Beim Anfahren mit der Maus wird deren Funktion benannt. Erläuterungen der Eingabefelder sind jeweils mit der Taste F1 (Hilfetaste) aufrufbar.

Für die Berechnungen sind unter dem Menüpunkt Rechenparameter dieInhalte der Karteikarten auszufüllen, mindestens in der Karteikarte Rechenparameter ein Eingabefile der Meteorologie, in der Karteikarte Rechengebiet die Rauhigkeitslänge oder den Koordinaten-Nullpunkt und in der Karteikarte Quellen Koordinate, Höhe und Quellstärke für mindestens eine Quelle.

More:

Menüleiste

Toolbars


Menüleiste

More:

Datei

Bearbeiten

Ausführen

Protokoll

Ergebnisse

Schema

Fenster

Hilfe


Datei

More:

Neues Projekt:

Projekt öffnen:

Projekt speichern:

Projekt speichern unter:

Projekt schließen:

Hintergrundkarte laden:

Hintergrundkarte entfernen:

Layer hinzufügen:

Georeferenzieren:

Gebäudekataster laden:

Gebäudekataster speichern:

Gebäudekataster entfernen:

Gebäudekataster gridden als Rasterdatei:

Druckereinstellung:

Drucken:

Grafik exportieren:

Shape exportieren:

Sprache:

Zeichensatz:

Beenden:


Neues Projekt:

Legt einen Projektordner mit einer eine neuen Konfigurationsdatei „Austal2000.txt“ an. Dabei wird zunächst das Fenster "Ordner suchen" aufgerufen, um den Speicherort für ein neues Projekt festzulegen. Nach Wahl des Ordners ist die Definition des Koordinatenreferenzsystem notwendig. Zur Auswahl stehen die Gauß-Krüger Projektion basierend auf dem Besselellipsoid mit Potsdam-Datum sowie UTM (Universal Transverse Mercator) - Projektion basierend auf dem WGS84 Ellipsoid. Anschließend öffnet sich das Fenster Rechenparameter, in dem bereits projektspezifische Daten einzupflegen sind. Diese Funktion ist auch über den „Neu“-Button der Standard Toolbar aufrufbar.


Projekt öffnen:

Öffnet die Konfigurationsdatei mit den Rechenparametern eines schon erstellten Projektes. Da die Konfigurationsdatei immer "Austal2000.txt" heißen muss, sollte ein Projekt in einem separaten Verzeichnis/Ordner abgelegt sein. Diese Funktion ist auch über den Button „Öffnen“ der Standard Toolbar (Karteikartensymbol) aufrufbar. Der Inhalt der Datei ist am Bildschirm zu sehen. Mit der rechten Maustaste wird ein Fenster (Popupmenü) mit den Inhalten Rechenparameter, Drucken und Schließen geöffnet. Außerdem besteht die Möglichkeit in den Grafikmodus umzuschalten.


Projekt speichern:

Speichert die Datei "Austal2000.txt" in dem aktuellen Verzeichnis/Ordner. Beim ersten Speichern eines neuen Projektes wird automatisch das Menü Konfigurationsdatei speichern unter aufgerufen. Diese Funktion ist auch über den 3. Speedbutton von links (Diskettensymbol) möglich. Der Inhalt der Datei ist am Bildschirm zu sehen. Mit der rechten Maustaste wird ein Fenster (Popupmenü) mit den Inhalten Rechenparameter, Drucken und Schließen geöffnet. Diese Funktionen entsprechen denen, die über die Menüleiste aufrufbar sind.


Projekt speichern unter:

Speichert die Datei "Austal2000.txt" in dem auszuwählenden bzw. in dem zu erstellenden Verzeichnis/Ordner in dem Fenster 'Konfigurationsdatei speichern unter'. Diese Funktion ist auch über den 4. Speedbutton von links (Diskettensymbol mit Karteikarte) möglich.


Projekt schließen:

Das aktuelle Projekt wird geschlossen.


Hintergrundkarte laden:

Ermöglicht das Laden einer Karte im Bildformat (bmp, jpg, tif, emf, wmf). Diese Funktion ist nur wirksam, wenn im Fenster Rechenparameter in der Karteikarte Quellen die Koordinaten und die Höhe einer Quelle eingetragen sind bzw. ein Rechengitter in der Karteikarte 'Rechengebiet' definiert ist und das Grafikfenster der Eingabe aktiviert ist (Doppelklick in der Anzeige der Konfigurationsdatei Austal2000.txt).

Nach dem Einlesen der Karte erscheint die Bitmap unter dem initialisierten Rechengitter. Um Bitmap und Quelle bzw. Rechengitter zu überlagern, muss eine Georeferenzierung der Karte durchgeführt werden. Informationen sind im Hilfethema 'Hintergrundkarte laden' aufgeführt.


Hintergrundkarte entfernen:

Entfernt eine geladene Hintergrundkarte.


Layer hinzufügen:

Ermöglicht die Darstellung von Geodaten in den Formaten .shp, .dxf, .mif., .dbf, .csv als Layer im Grafikmodus. Beim Hinzufügen von .dbf oder .csv Dateien öffnet sich zunächst ein Eingabedialog. Wählen Sie die Spalten, die die Y- und X- Koordinaten beinhalten. Danach wird ihr Layer im Grafikmodus dargestellt. Per Rechtsklick auf den Layer im Datenfeld können Sie den Layer wieder entfernen. Die geladenen Layer können in WinAustal nicht bearbeitet werden und dienen somit nur als Hintergrundinformation.


Georeferenzieren:

Ermöglicht das Georeferenzieren einer geladenen Karte. Diese Funktion ist nur wirksam, wenn im Menü Rechenparameter in der Karteikarte Quellen die Koordinaten und die Höhe einer Quelle eingetragen sind bzw. ein Rechengitter in der Karteikarte ' Rechengebiet' definiert ist und das Grafikfenster der Eingabe aktiviert ist (Doppelklick in der Anzeige der Konfigurationsdatei Austal2000.txt ).

Auf der Karte müssen die Lagekoordinaten von drei Punkten bekannt sein, da WinAustal eine 3-Punkt-Passung verwendet. Informationen sind im Fenster ' Georeferenzieren' über die Taste F1 aufrufbar.


Gebäudekataster laden:

Laden einer bestehenden Gebäudekatasterdatei (Datei [Name].bln) um diese zu bearbeiten bzw. zu erweitern. Zur Berücksichtigung der Gebäude muss diese Datei in eine Rasterdatei konvertiert werden.


Gebäudekataster speichern:

Sichert das aktuelle Gebäudekataster. Damit wird die Datei [Name].bln im aktuellen Verzeichnis/Ordner bzw. in einem auszuwählenden Verzeichnis/Ordner erstellt.


Gebäudekataster entfernen:

Schließt die aktuell geöffnete Gebäudekatasterdatei und entfernt das Gebäudekataster.


Gebäudekataster gridden als Rasterdatei:

Ein geöffnetes Gebäudekataster kann in eine von AUSTAL2000 lesbare Rasterdatei [Name].dmnagegriddet werden. Diese Rasterdatei besitzt in allen drei Raumrichtungen eine Auflösung von 1 m und ist unabhängig vom verwendeten Rechengitter. Allerdings müssen im Kopf der Rasterdatei die selben Koordinaten eingetragen sein wie für den Koordinaten-Nullpunkt in der Konfigurationsdatei Austal2000.txt. Zusätzliche Information unter Gebäudekatasterdatei gridden.


Druckereinstellung:

Festlegung der Einstellungen des Druckers.


Drucken:

Druckt den Inhalt der aktiven Konfigurationsdatei "Austal2000.txt".


Grafik exportieren:

Öffnet die Ausgabevorschau, in der die Grafikdarstellung des Projektes als Karte exportiert werden kann. Dabei stehen verschiedene Layoutoptionen zur Verfügung. Es können Kopf- und Fußzeile, Legende, eingefügt und bearbeitet werden. Nordpfeil und Maßstabsleiste sind standardmäßig dargestellt und können ebenso wie die Legende per Drag and Drop individuell auf der Karte angeordnet werden. An den Ecken können diese Elemente je nach gewünschter Größe skaliert werden. In der Legendeneinstellungen kann die Darstellung einzelner Layer aktiviert bzw. deaktiviert werden. Weiterhin ist es möglich per Klick auf das Darstellungssymbol die Symbologie der einzelnen Layer nach eigenen Wünschen anzupassen. Die Schriftart und -größe kann ebenfalls verändert werden. Die Skalierung und Anzahl der Abschnitte der Maßstabsleiste kann in Einstellungen, die per Rechtsklick auf den Maßstab aufrufbar sind, getätigt werden. Mehr Informationen sind im Fenster Darstellung der Ergebnisse verfügbar


Shape exportieren:

Exportiert den im Dataframe ausgewählten Layer in das ESRI-Shapeformat. Je nach Typ des ausgewählten Layers wird ein Punkt-, Linien- oder Polygonshape generiert.


Sprache:

Stellt die Option bereit, die Sprache der Programmoberfläche einzustellen. Zur Auswahl stehen Englisch, Deutsch und Türkisch. Eine Änderung wird erst nach Neustart von WinAustal wirksam.


Zeichensatz:

Ermöglicht die Wahl der Zeichenkodierung. Je nach Wahl werden verschiedene Zeichensätze vom Programm unterstützt. ISO 8859-1 stellt die in Westeuropa typischen Zeichen und Sonderzeichen dar. UTF8 ist eine Zeichenkodierung für Unicode, einer Datenbank, in der sämtliche weltweit vorkommende Schriftzeichen hinterlegt sind. Eine Änderung des Zeichensatzes ist erst nach Neustart des Programms wirksam.


Beenden:

Beendet das Programm WinAustal. Dies ist auch mit der Tastenkombination Alt F4 sowie mit dem Anklicken des Kreuzes am rechten oberen Bildrand gegeben.


Bearbeiten

More:

Rechenparameter:

Textmodus:

Grafikmodus:


Rechenparameter:

Öffnet das Fenster Rechenparameter, in dem alle wichtigen Eingabedaten für die Berechnung einzutragen sind. Erläuterungen sind in dem geöffneten Fenster ' Rechenparameter' mit der Taste F1( Hilfetaste) aufrufbar.


Textmodus:

Die Eingaben der Konfigurationsdatei Austal2000.txtwerden als Text wie in jedem beliebigen Editor als Text dargestellt.


Grafikmodus:

Die Eingaben der Konfigurationsdatei Austal2000.txt werden grafisch dargestellt


Ausführen

More:

Austal2000-Rechnung starten:

Batchjob starten:

AKS-Datei erstellen:

Topographie-Datei erstellen:

Variable Zeitreihe erstellen:

Windfeldbibliothek erzeugen:

Beurteilungsfläche nach GIRL:

Geländesteigung berechnen:

Ergebnis-DMNA Dateien summieren:

Abbrechen:


Austal2000-Rechnung starten:

Startet die Berechnung von Austal2000 mit den in einer Konfigurationsdatei Austal2000.txt festgelegten Eingabedaten. Dafür wird das Fenster 'Austal2000-Rechnung starten' aufgerufen, in dem das Projektverzeichnis zu wählen ist. Die Berechnung kann einige Zeit in Anspruch nehmen. Die Berechnung kann im Menü Ausführen/Abbrechen abgebrochen werden. Nach der Berechnung erscheint der Inhalt der Protokolldatei "Austal2000.log" am Bildschirm. Sofern mehrmals eine Berechnung gestartet wurde, stehen die Informationen über die letzte Berechnung ganz unten.

Informationen zum Starten der Rechnung sind im Fenster 'Austal2000-Rechnung starten' über die Taste F1 aufrufbar.


Batchjob starten:

Öffnet das Fenster 'Batchjob', mit dem eine Liste von Austal2000-Arbeitsverzeichnissen erstellt werden kann, aus denen heraus ohne Unterbrechung nacheinander Ausbreitungsrechnungen gestartet werden sollen.


AKS-Datei erstellen:

Öffnet das Fenster „RosePlot“ zur graphischen Darstellung und zur Bearbeitung einer AKS-Datei.

Für weitere Informationen zum Programmteil „RosePlot“ siehe RosePlot Hilfe.


Topographie-Datei erstellen:

Öffnet das Fenster Topographie-Datei erstellen. Im Eingabefeld Ein-/Ausgabe wählen Sie zunächst die Quelle zur Erstellung der Topo-Datei. Zur Auswahl steht die Möglichkeit eine Topo-Datei auf Grundlage von Globe DEM50 oder Google Earth zu generieren.

Google Earth

Bei Auswahl Google Earth als Datenquelle wählen Sie zunächst den gewünschten Speicherort für ihre Datei.

Anschließend ist die Angabe des Koordinatenmittelpunktes notwendig. Klicken Sie dazu auf die Schaltfläche mit Pfeilsymbol und wählen Sie den Punkt auf der Google Earth Karte, der das Zentrum ihrer Topo-Datei darstellen soll. Die Koordinatenangaben werden darauf hin in Dezimalgrad in die Felder Latitude (geographische Breite) und Longitude (geographische Länge) eingetragen. Im Eingabefeld Gebietsgröße ist die Ausdehnung und Auflösung der Topo-Datei festzulegen. Die Auflösung wird durch Angabe der Größe der Rasterzellen in x- und y-Richtung definiert. Dazu wählen Sie in den Feldern "Größe x-Boxen" und "Größe Y-Boxen" einen Wert in Meter. Die Einstellung maximale Auflösung führt je nach Datenbasis zur kleinstmöglichen Rasterzellengröße. Durch Angabe von Werten in Anzahl X-Boxen und Anzahl Y-Boxen wird festgelegt wie viele Rasterzellen in x- und y-Richtung aneinander gereiht werden sollen. Die Ausdehnung der Topo-Datei ergibt sich demnach aus Anzahl und Größe der Rasterzellen.

Unter Gebietsinfo können Sie zusammenfassend die Ausdehnung in geographischen Koordinaten und absoluten Angaben in Metern einsehen. Klicken Sie OK und die Topographie-Datei wird erstellt. Beachten Sie das die Erstellung einige Minuten andauern kann. Die Höhendaten werden aus Google Earth abgegriffen und in die Topo-Datei geschrieben. Während der Generierung wird sich der aktuell angezeigte Kartenausschnitt mehrfach hin und her verschieben.

Globe DEM50

Wählen Sie Globe DEM50 als Datenbasis, ist unter "Liste DHM-Dateien" zusätzlich zum Speicherort der Zieldatei, die Pfadangabe zu einer .txt-Datei nötig, in welcher Information zu den vorliegenden Globe DEM50-Rasterdateien gelistet sind. Die Angabe des Koordinaten-Mittelpunkts und der gewünschten Gebietsgröße erfolgt analog zur Generierung aus GoogleEarth.


Variable Zeitreihe erstellen:

Erzeugt die Zeitreihendatei "Zeitreihe.dmna", sofern im Menü Rechenparameter eine AKTerm angegeben ist. Informationen sind im Fenster Zeitreihe.dmna über die Taste F1 aufrufbar.


Windfeldbibliothek erzeugen:

Erzeugt eine Windfeldbibliothek unter Verwendung eines digitalen Geländemodells für nicht ebenes Gelände. Informationen sind im Hilfethema Windfeldbibliothek aufgeführt.


Beurteilungsfläche nach GIRL:

Öffnet das Fenster 'Umrechnung auf Beurteilungsfläche nach GIRL' zur Umrechnung der Geruchsstundenhäufigkeiten im Geruchsergebnisfile auf eine andere Beurteilungsfläche.


Geländesteigung berechnen:

Aus den Geländehöhen (Einheit: m), die in einer Datei vom Format DMNA,Atkis (X, Y, Height; ohne Spaltenüberschriften) oder ArcInfoübergeben werden, werden die Steigungen (Einheit: cm/m) ermittelt.Diese werden in einer DMNA-Datei ausgegeben und können über den Menüpunkt „Ergebnisse |Horizontalschnitte Konzentrationen“ visualisiert werden. Die Berechnung erfolgt mit dem Programm „zg2s.exe“

Um einem Punkt mit dem Index (i,j) einen Steigungswert zuordnen zu können, werden die Geländehöhen z(i-1,j) mit z(i+1,j) undz(i,j-1) mit z(i,j+1) verglichen.Der größere der beiden Steigungswerte wird genommen.

Für die Punkte am Rand des Gebiets stehen zu wenige Werte zur Verfügung. Deshalb werden für diese Punkte keine Steigungswerte ausgeschrieben.

Der Maximalwert der ausgegebenen Datei entspricht dem Wert, der von AUSTAL2000 in der Protokolldatei in Klammern(übernächste Punkte werden verglichen) ausgewiesen wird.

Für das Programm zg2s.exe (Copyright 2005-2010 LANUV NRW, Germany) gilt die Gnu Public License. Es gibt keinerlei Garantie und Gewährleistung für dieses Programm.Nähere Informationen dazu gibt es unterhttp://www.gnu.org/licenses/gpl.html.Die Programmversion ist vom 21.07.2010.


Ergebnis-DMNA Dateien summieren:

Zur weiteren Auswertung der Austal Ergebnisse können Rechenoperationen mit den DMNA-Dateien durchgeführt werden. Zur Auswahl stehen Addition, Multiplikation und Division. Es können beliebig viele Dateien der Input Tabelle hinzugefügt werden. In der Spalte Verzeichnis/Dateinamen kann mit Hilfe des Buttons zur gewünschten DMNA-Datei navigiert werden. Der Button Entfernen ermöglicht es einzelne hinzugefügte Dateien aus der Inputtabelle zu entfernen. Der Button Alle entfernen löscht alle Einträge aus der Tabelle. Unter Ergebnisdatei erfolgt die Angabe des Verzeichnis und des Dateinamens der Zieldatei.


Abbrechen:

Die aktuelle Berechnung von Austal2000 wird abgebrochen. Nach dem Abbruch der Berechnung erscheint am Bildschirm das Fenster 'Bestätigung'. Wird diese mit Ja beantwortet, erscheint der Inhalt der Protokolldatei "Austal2000.log" am Bildschirm.


Protokoll

More:

Anzeigen:

Speichern:

Drucken:

Schließen:

Protokoll erzeugen:


Anzeigen:

Öffnet die aktuelle Protokolldatei "Austal2000.log" bzw. öffnet die bestehende Protokolldatei "Austal2000.log" in einem auszuwählenden Verzeichnis.


Speichern:

Speichert die aktuell geöffnete eventuell geänderte Protokolldatei im jeweiligen Arbeitsverzeichnis ab.


Drucken:

Druckt den Inhalt der aktuellen Datei "Austal2000.log".


Schließen:

Schließt die aktuelle Protokolldatei "Austal2000.log".


Protokoll erzeugen:

Erzeugt die Protokolldatei "Austal2000.log", mit allen Informationen, die im Moment der Erzeugung zur Verfügung stehen.


Ergebnisse

More:

Horizontalschnitte Konzentrationen:

Horizontalschnitte Windfelder:

Zeitreihe:

Ergebnis DMNA-Dateien auswerten:

Ergebnis Exportieren als *.DAT:

Legende anzeigen:

Legende schließen:


Horizontalschnitte Konzentrationen:

Bietet die Möglichkeit die Ergebnisse der bodennahen Konzentrationen und statistischen Unsicherheiten grafisch anzuzeigen. In diesem Menü wird das Fenster 'Ergebnis-Datei öffnen ' aufgerufen, in dem die Ergebnisdatei ausgewählt wird. Mit der Auswahl einer [Name].dmna-Datei wird das Fenster Grafikdarstellung geöffnet. Informationen dazu sind im Fenster 'Ergebnis-Datei öffnen' und im Fenster Grafikdarstellungüber die Taste F1 aufrufbar.

Die grafische Ergebnisdarstellung zeigt farbig gefüllte Raster des Rechengitters. Die Farben werden in der Legende den Konzentrationswerten zugeordnet. Die Änderungen der Farbskala der Konzentrationen sind im Popupmenü gegeben, das mit der rechten Maustaste aufzurufen ist.


Horizontalschnitte Windfelder:

Wurde für das jeweilige Projekt eine Windfeldbibliothek erzeugt, können die Windfelder in verschieden Horizontalschnitten je nach Höhenlevel als Grafik angezeigt werden. Zunächst ist die Angabe der DMNA-Datei, die ausgelesen werden soll erforderlich. Nach Auswahl des gewünschten Höhenlevels kann eine Grafik erzeugt werden.


Zeitreihe:

Damit wird eine Ergebnis-Datei basierend auf der Zeitreihenberechnung ausgewählt, geladen und grafisch als Liniengrafik für die Monitorpunkte dargestellt. Diese Ergebnisdateien werden erzeugt, wenn Monitorpunkte festgelegt sind und eine Zeitreihenberechnung erfolgte. Informationen sind im Hilfethema Zeitreihen-Ergebnisdatei und im Fenster ' Immissions-Zeitreihe' über die Taste F1 aufrufbar.


Ergebnis DMNA-Dateien auswerten:

Erstellt eine Datei im ESRI-Shapeformat, in der sämtliche Ergebnisdateien zusammengefasst werden können. Zunächst ist es notwendig den Austal-Ergebnis-Pfad anzugeben. Alle Ergebnis DMNA-Dateien werden unter Auswahl Stoffe/Spalten aufgelistet und können per Checkbox aktiviert bzw. deaktiviert werden und werden demnach beim Export berücksichtigt oder nicht. Unter Export Optionen können DMNA-Dateien, die Informationen zur statistischen Unsicherheit enthalten aus der Liste entfernt werden, indem die Checkbox deaktiviert wird. Weiterhin kann durch Angabe der Zahl der Randboxen die Nicht exportiert werden, das Betrachtungsgebiet räumlich eingeschränkt werden. Je nachdem wie der Radiobutton gesetzt wird, wird die Ergebnis-Datei als Polygon- oder Punktshape-Datei abgespeichert. Unter Ergebnis Shape wird das Verzeichnis und der Name der Zieldatei gewählt.


Ergebnis Exportieren als *.DAT:

Speichert die Ergebnisdatei als ASCII-Datei mit den Koordinaten und dem Konzentrationswert.


Legende anzeigen:

Öffnet die aktuelle Legende für die Grafik in einem Fenster. Diese Funktion kann auch über das Popupmenü (rechte Maustaste im Grafikfenster) aufgerufen werden.


Legende schließen:

Schließt das Fenster der Legende. Diese Funktion kann auch über das Popupmenü (rechte Maustaste im Grafikfenster) aufgerufen werden.


Schema

More:

Laden:

Speichern:


Laden:

Öffnet den Schema-Laden-Dialog mit den Optionen:

1. "Layer-Einstellungen", lädt alle Farb-, Schrift- und Größeneinstellungen

2. "Legende", lädt alle Legendeneinstellungen

3. "Abb.-Einstellungen", lädt die Einstellungen für „Grafik exportieren“ (z.B. Nordpfeilposition)

4. "Extend (Y) ", stellt den gespeicherten Ansicht (Ausschnitt) wieder her

5. "Konz.-Label-Posit.", stellt gesetzte Konzentrationslabels (Fähnchen) wieder her

6. "Hintergrundkarte", lädt die gespeicherte Hintergrundkarte

ACHTUNG: Bei den Punkten 4 bis 6 ist auf die Projekt- bzw. Koordinatenabhängigkeit zu achten. Labelpositionen und Ausschnitt werden mit absoluten Koordinaten gespeichert. Die Punkte 1 bis 3 sind Projekt- bzw. Koordinatenunabhängig.


Speichern:

Speichert alle Projekt- bzw. userspezifischen Einstellungen in einer WinAUSTAL-Schema-Datei.


Fenster

Ermöglicht Variationen der Darstellungen am Bildschirm. Mit dem Unterpunkt "Überlappend" können mehrere geöffnete Fenster überlappend und hintereinander angeordnet werden. Die Größe der Fenster wird in der Kopfzeile rechts oben durch Anklicken des Rechtecksymbols auf Bildschirmgröße bzw. durch zwei Rechtecke auf Teilbildschirmgröße gesetzt.


Hilfe

More:

Hilfe anzeigen:

gesamten Hilfetext anzeigen:

Austal2000 Handbuch:

Errorreport senden:

ResetWinAustal:

Info über WinAustal:


Hilfe anzeigen:

Zeigt diese Hilfe an.


gesamten Hilfetext anzeigen:

Zeigt den gesamten Hilfetext zum ausdrucken an.


Austal2000 Handbuch:

Zeigt das offizielle Handbuch zum Ausbreitungsmodell Austal2000 an.


Errorreport senden:

Sendet alle bislang produzierten Fehlermeldungen, die in den Errorreport-Dateien geschrieben worden sind an den Tilo.


ResetWinAustal:

Setzt alle getätigten Einstellungen und Änderungen auf den Ausgangszustand zurück.


Info über WinAustal:

Zeigt Informationen zur aktuell verwendeten Version, Kontaktdaten zum Ingenieurbüro Lohmeyer GmbH Co. KG sowie zu Partnern des Projektes an.


Toolbars

Mit Hilfe der verschieden Toolbars wird ein Schnellzugriff auf häufig zu verwendende Programmfunktionen gewährt. Zur Erhöhung des Nutzungskomfort ist es möglich Toolbars per Drag&Drop individuell in der Nutzeroberfläche anzuordnen.

More:

Standard Toolbar

View Toolbar

Edit Toolbar

Google Toolbar

Find Toolbar

KML Toolbar


Standard Toolbar

9

Mit Hilfe der Standard Toolbar stehen Standard-Funktionen per Schnellzugriff zur Verfügung.

1. "Neu"

2. "Öffnen"

3. "Speichern"

4. "Speichern unter"

5. "Drucken"

6. "Hilfe"

7. "Rechenparameter"

8. "3D-Viewer"

9. "Google Earth"


View Toolbar

Im Grafikmodus stehen verschiedene Werkzeuge in Form einer View Toolbar zur Verfügung, Einerseits dienen Sie zur Navigation auf der Karte (1-8). Andererseits sind Funktionen zur Anzeige der Attribute und Speicherung der eingeladenen Layer als Shape-Datei verfügbar (9-10).

1. Elemente auswählen

2. Elementauswahl aufheben

3. Verschieben

4. Zeige Shape Info

5. Entfernung messen

6. Ansicht vergrößern

7. Ansicht verkleinern

8. Zoom zurücksetzen

9. Attributtabelle zeigen

10. Shape speichern


Edit Toolbar

Im Grafikmodus können mit Hilfe der Edit Toolbar projektbezogene Vektordaten editiert werden. Es stehen vier Schaltflächen zur Bearbeitung zur Verfügung:

1. Quelle: Punkt- oder Flächenquelle

2. Monitorpunkte

3. Gebäude: Zylinder oder Quader

4. Label

1. Ist die Schaltfläche Q aktiviert, wird mit der Auswahl „Punktquelle“ an der gewünschten Stelle im Gebiet mit der linken Maustaste an diese Stelle eine neue Punktquelle gesetzt. In der aufgerufenen Karteikarte Quellen erscheinen die Eingabefelder einer neuen Quelle mit eingetragenen Koordinaten.

Ist die Schaltfläche Q aktiviert, wird mit der Auswahl „Flächenquelle“ an der gewünschten Stelle im Gebiet mit der linken Maustaste an diese Stelle der Anfangspunk für eine neue rechteckige Flächenquelle (genordet, Drehwinkel 0 Grad) gesetzt, der mit gedrückt gehaltener linker Maustaste auf die gewünschte Größe gezogen werden kann. In der aufgerufenen Karteikarte Quellen erscheinen die Eingabefelder einer neuen Punktquelle mit eingetragenen Koordinaten.

Wird eine Flächenquelle mit Drehwinkel benötigt, wird mit der linken Maustaste durch einen Druck ein Anfangspunkt gesetzt und mit Verschieben der Maus in die gewünschte Richtung eine Linie mit Drehwinkel erzeugt, zur Beendigung der Linie wieder ein Mausklick linke Maustaste. Danach mit Ziehen der Maus die andere Länge der rechteckigen Flächenquelle bestimmen und mit Klicken der linken Maustaste beenden. In der aufgerufenen Karteikarte Quellen erscheinen die Eingabefelder einer neuen Flächenquelle mit eingetragenen Koordinaten.

2. Ist die Schaltfläche M aktiviert und wird die linke Maustaste gedrückt , entsteht ein neuer Monitorpunkt und die Karteikarte Monitorpunkte erscheint. In die Eingabefelder des neuen Monitorpunktes sind die Koordinaten eingetragen. Mit Doppelklick auf einen Monitorpunkt wird die Karteikarte Monitorpunkte aufgerufen. Mit der Bestätigung oder dem Abbrechen springt WinAustal in den Grafikmodus zurück.

3. Ist die Schaltfläche G aktiviert, wird mit dem Anklicken eines Gebäudes die Karteikarte Gebäude aufgerufen. Mit dem Anklicken auf der Karte wird immer das nächstgelegene Gebäude aufgerufen. In der Karteikarte Gebäude können Einträge erfolgen. Mit der Bestätigung oder dem Abbrechen springt WinAustal in den Grafikmodus zurück.

Wird die linke Maustaste gedrückt, wird an diese Stelle ein neues Gebäude in Zylinderform gesetzt, dessen Durchmesser mit Ziehen der Maus definiert wird, zum Beenden linke Maustaste loslassen. In der aufgerufenen Karteikarte Gebäude erscheinen die Eingabefelder eines neuen Gebäudes in Zylinderform mit eingetragenen Koordinaten.

Weiterhin kann ein Gebäude in Quaderform definiert werden linke Maustaste gedrückt halten und ein Rechteck aufziehen, zum Beenden linke Maustaste loslassen. In der aufgerufenen Karteikarte Gebäude erscheinen die Eingabefelder eines neuen Gebäudes in Quaderform mit eingetragenen Koordinaten.

4. Ist die Schaltfläche L aktiviert, kann die Position der Beschriftungslabels für Quellen, Monitorpunkte und Gebäude per Drag & Drop geändert werden.


Google Toolbar

Die Google Toolbar ermöglicht die Erzeugung von Hintergrundkarten und Topo-Files . Voraussetzung zur Veröffentlichung der gewonnenen Daten aus "Google Earth" ist eine "Google Earth Pro" Lizenz. Weitere Informationen zu Nutzungsbedingungen von Google Earth finden Sie hier.

Zur Navigation in Google Earth und zur Anpassung und Gestaltung der Karte stehen die Schaltflächen 1-6 zur Verfügung:

1. Navigations Kontrollen: Eine ausführliche Erklärung finden Sie hier .

2. Status Leiste: Die Statusleiste enthält Koordinaten, Höhenangaben, das Bildaufnahmedatum sowie Statusinformationen zur Bildübertragung.

3. Übersichtskarte: Die Übersichtskarte bietet eine weitere Ansicht der Erde. Ein Positionszeiger markiert die aktuelle Ansicht in Google Earth.

4. Atmosphäre: Per Klick wird die Atmosphärenschicht an der Google Erde als leuchtend blauer Ring dargestellt.

5. Sonne: Durch Aktivierung dieser Schaltflächen können Sie sich den Verlauf des Sonnenlichts über der Erde anzeigen lassen. Weiterhin wird Ihnen ein Zeitschieberegler angezeigt. Indem Sie den Regler nach rechts oder links verschieben, wird die Uhrzeit verändert. Je nach Position und Jahreszeit können Sie jetzt Sonnenaufgang bzw. Sonnenuntergang beobachten. Durch Klick auf die Schaltfläche Abspielen, wird eine Animation gestartet.

6. Koordinaten Gitter: Per Klick auf die Schaltfläche wird ein Netz aus Breiten- und Längengraden über dem Bildmaterial eingeblendet. Je näher Sie heranzoomen, desto höher wird die Genauigkeit der Gitternetzlinien.

7. Zur Erzeugung von Hintergrundkarten und Topo-Dateien dienen die Schaltflächen 7 und 8.

8. Erzeuge Karte: Per Klick auf die Schaltfläche Erzeuge Karte wird vom gewählten Kartenausschnitt eine Karte als .bmp- oder .jpg-Datei erstellt. Haben Sie noch keinen Kartenausschnitt gewählt, werden Sie jetzt dazu aufgefordert. Ziehen Sie dazu vom Bildmittelpunkt ein Rechteck nach links oben auf und klicken wiederum auf die Schaltfläche Erzeuge Karte. Es öffnet sich das Fenster Bitte Koordinatensystem wählen. Wählen Sie das Referenzkoordinatensystem in dem Ihre Karte georeferenziert werden soll. Anschließend wählen Sie den gewünschten Speicherort für die Hintergrundkarte.

9. Erzeuge Topo-Datei: Per Klick auf die Schaltfläche Erzeuge Topo-Datei öffnet sich das Fenster "Topographie-Datei" erstellen, welches Sie alternativ auch über das Menü "Ausführen" erreichen können. Im Eingabfeld Ein-/Ausgabe wählen Sie zunächst die Quelle zur Erstellung der Topo-Datei. Zur Auswahl steht die Möglichkeit eine Topo-Datei auf Grundlage von Globe DEM50 oder Google Earth zu generieren. Mehr Information zur Erstellung von Topo-Dateien unter Topographiefile .


Find Toolbar

Mit Hilfe der Find Toolbar können Sie ihr Untersuchungsgebiet schnell und einfach lokalisieren. Geben Sie einen Ortsnamen in das Textfeld ein und klicken Sie auf die Schaltfläche Finden oder betätigen Sie die Eingabetaste. Ihr gewünschter Zielort wird fokussiert. Ihre Suchangaben werden gespeichert und können durch Öffnen der Drop Down Liste wieder aufgerufen werden.

Über die Schaltfläche Koordinatenkonversion steht zusätzlich ein Dialog zur Umrechnung und Lokalisierung von Gauß-Krüger-, UTM- und geographischen Koordinaten zur Verfügung.


KML Toolbar

Die KML-Toolbar bietet die Funktion zum Einladen von KML-Dateien. Klicken Sie auf die linke Schaltfläche und navigieren zum Verzeichnis der gewünschten Datei und öffnen Sie diese. Der aktuelle Kartenausschnitt wird dabei so angepasst, dass die KML-Datei zentriert dargestellt wird. Die rechte Schaltfläche ermöglicht, die zuletzt eingeladene KML-Datei zu entfernen.


Konfigurationsdatei Austal2000.txt

Alle Informationen für die Berechnungen stehen in der Konfigurationsdatei "Austal2000.txt". Die Einträge werden unter dem Menüpunkt 'Bearbeiten | Rechenparameter' festgelegt. Mindestvoraussetzung für die Berechnungen sind Festlegungen der Winddaten (Ausbreitungsklassenstatistik AKS oder Zeitreihe AKTerm), eines Rechengebietes (Rauhigkeitslänge oder/und Koordinaten oder/und Rechengitter definieren) sowie Quellenangaben. Diese Angaben sind zwingend im WinAustal einzutragen.

Für jedes Projekt wird ein eigenes Verzeichnis angelegt, da die Konfigurationsdatei immer den Namen "Austal2000.TXT" haben muss.

Im Fenster der Konfigurationsdatei "Austal2000.txt" wird mit der rechten Maustaste das Popupmenü geöffnet mit den Funktionen:

'Umschalten auf Grafikmodus' Die Eingaben der Konfigurationsdatei werden grafisch dargestellt (entspricht dem Menüpunkt 'Bearbeiten | Grafikmodus')

'Rechenparameter' Öffnen des Dialogs Rechenparameter

'Drucken' Drucken der Textdatei 'Austal2000.txt'

'Schließen' Schließen des Fensters mit der Konfigurationsdatei

Sind nur Eingaben für eine Quelle eingetragen, erscheint im Grafikfenster der Quellort mit Bezeichnung.

Ist in dem Menü Rechenparameter in der Karteikarte Rechengebiet ein Gitter definiert, wird dieses mit den Quellen in der Grafik dargestellt. Mit der rechten Maustaste wird ein Popupmenü aufgerufen, in dem Einstellungen für die Bildschirmanzeige getroffen werden.

Im Grafikfenster kann über den Menüpunkt 'Datei | Hintergrundkarte laden' eine Hintergrundkarte (bmp, jpg, tif, emf, wmf) geladen werden. Informationen sind im Hilfethema ' Hintergrundkarte laden' aufgeführt.

Nach dem Einlesen der Karte erscheint das Bitmap unter dem initialisierten Rechengitter. Um Bitmap und Quelle bzw. Rechengitter zu überlagern, muss eine Georeferenzierung der Karte durchgeführt werden. Auf der Karte müssen die Lagekoordinaten von drei Punkten bekannt sein, da WinAustal eine 3-Punkt-Passung verwendet. Eine Georefernzierung kann über den Menüpunkt 'Datei | Georeferenzieren' durchgeführt werden. Informationen sind im Fenster 'Georeferenzieren' abrufbar.

Innerhalb des Grafikmodus sind die Funktionen der 'View Toolbar ' und 'Edit Toolbar' aufrufbar.

Im Fenster des Grafikmodus wird mit der rechten Maustaste das Popupmenü geöffnet mit den Funktionen:

'Umschalten auf Textmodus' Die Konfigurationsdatei wird wieder als Text dargestellt (entspricht dem Menüpunkt 'Bearbeiten | Textmodus')

'Rechenparameter' Öffnen des Dialogs Rechenparameter

'Zoom zurücksetzen' Der Zoom wird zurückgesetzt

'Auf Layer zoomen' Zoom auf alle Elemente des selektierten Layers

'Neuzeichnen' Die Grafik wird neu aufgebaut

'Beschriftung' Das Fenster ' Beschriftung' wird geöffnet

'Gebäude digitalisieren/bearbeiten' Öffnet den Modus 'Gebäude digitalisieren'. Weitere Informationen unter ' Gebäude digitalisieren'


Rechenparameter

Das Fenster Rechenparameter enthält die Karteikarten Parameter, Rechengebiet, Quellen, Monitorpunkte und Gebäude. Erläuterungen zu den Karteikarten und zu allen Eingabefeldern sind mit der Taste F1(Hilfetaste) aufrufbar.

Alle Informationen für die Berechnungen werden mit den Rechenparametern festgelegt. Mindestvoraussetzung für die Berechnungen sind Festlegungen der Winddaten (Ausbreitungsklassenstatistik AKS oder Zeitreihe AKTerm), eines Rechengebietes (Rauhigkeitslänge oder Koordinaten oder/und Rechengitter) sowie Quellenangaben. Diese Angaben sind zwingend in WinAustal einzutragen.

Einträge in die Eingabefelder müssen durch das Anklicken der entsprechenden Schaltflächen aktiviert werden, woraufhin in der Schaltfläche ein Haken erscheint, die Benennung von grauem Schriftzug in schwarzen Schriftzug überführt wird und Modifikationen und Einträge in dem Eingabefeld möglich sind.

More:

Angabe der Koordinaten

Parameter

Rechengebiet

Quellen

Monitorpunkte

Gebäude

Hintergrundkarte laden


Angabe der Koordinaten

Mit der Einstellung in der Radiogroup „Koordinaten“ wird angegeben, in welchem System die Koordinatenangaben zu machen sind.

Ist „relativ“ ausgewählt, dann sind die Koordinaten der Quellen, der Monitorpunkte, der Anemometerposition sowie bei selbstdefiniertem Rechengitter der linke und der untere Rand des Rechengitters relativ zum Koordinaten-Nullpunkt , d.h. als Abstand in X- und Y-Richtung zum Koordinaten-Nullpunkt in Metern anzugeben.

Ist „Gauß-Krüger“ bzw. "UTM" ausgewählt, dann sind die Positionen der Quellen, der Monitorpunkte, des Anemometers sowie bei selbstdefiniertem Rechengitter der linke und der untere Rand des Rechengitters als Gauß-Krüger- bzw. UTM-Koordinaten anzugeben.


Parameter

Die Eingabe der Projektbezeichnung ist möglich und wird zur Übersicht empfohlen.

Ein Eintrag des Eingabefiles Meteorologie ist zwingend erforderlich . Für die Berechnung muss eine externe Datei mit den Informationen zur Meteorologie verfügbar sein. Nähere Beschreibungen zu den erforderlichen Daten und Formaten sind mit dem Anklicken der Eingabefelder und der F1–Taste gegeben. Achtung: Sofern in dem aktuellen Arbeitsverzeichnis eine Datei Zeitreihe.dmna steht, wird diese in der Ausbreitungsrechnung verwendet, auch wenn eine AKS oder AKTerm angegeben ist!

In der Schaltfläche Anemometerhöhe wird die Messhöhe der Windmessdaten eingetragen. Die Standardhöhe ist 10 m über Grund, kann aber variiert werden.

Mit der x- und y-Koordinate wird die Position der Winddaten festgelegt, die innerhalb des Rechengebietes liegen muss. Die Standardeinstellung sieht als x- und y-Koordinate den Eintrag 0 vor. Dieser kann entsprechend variiert werden.

Die Einträge der Qualitätsstufe bestimmen die Freisetzungsraten von Partikeln. Eine Erhöhung um 1 bewirkt jeweils eine Verdoppelung der Partikelzahl und damit eine Verringerung der statistischen Unsicherheit (Streuung). Allerdings verdoppelt sich damit auch die Rechenzeit. Entsprechendes gilt für eine Verringerung des Wertes.

Die Anfangszahl des Zufallszahlengenerators ist mit dem Standardwert 11111 eingetragen. Durch Wahl einer anderen Zahl wird eine andere Folge von Zufallszahlen generiert, sodass in den Ergebnissen eine andere Stichprobe vorliegt.

Mit einem Haken vor „Ergebnisausgabe in wissenschaftlicher Schreibweise“ wird eine Funktion aktiviert, die alle Ergebnis-Dateien in wissenschaftlichem Format, d.h. im E-Format herausschreibt. Damit werden die Immissionswerte auf vier gültige Stellen gerundet. Eine Aktivierung dieser Funktion ist bei geringen Emissionsströmen zu empfehlen. Bei Deaktivierung dieser Funktion werden die Emissionen stoffspezifisch nach den Vorgaben der TA Luft gerundet. Bei niedrigen Immissionen kann das zur Folge haben, dass das Immissionsfeld überall mit Null beschrieben wird.

Mit einem Haken vor „Gleichverteilung der Masse bei sedimentierendem Staub (...)“ wird eine Funktion aktiviert, die sich auf die Depositionswerte von allen Stäuben auswirkt. Die Funktion bewirkt, dass die Masse innerhalb einer Krongrößenklasse gleichmäßig über den gesamten Korngrößenbereich verteilt wird (Klasse 4 reicht bis 100 µm). Die Sedimentationsgeschwindigkeit vs wird dann für jedes Simulationspartikel gemäß VDI 3782 Blatt 1 berechnet, die Depositionsgeschwindigkeit vd wird um 0.01 m/s höher als vs angesetzt.

Mit einem Haken vor "Sedimentationsgeschwindigkeit ändern“ kann vs in der Einheit [m/s] eingegeben werden. Der Standardwert ist 0.01 m/s.

Mit einem Haken vor "Depositionsgeschwindigkeit ändern“ kann vd in der Einheit [m/s] eingegeben werden. Der Standardwert ist 0.1 m/s.

Mit einem Haken vor "Geruchs-Beurteilungsschwelle ändern“ kann die Geruchs-Beurteilungsschwelle in der Einheit [GE/m³] eingegeben werden. Der Standardwert ist 0.25 GE/m³, was dem Faktor 4-Modell entspricht.

Mit einem Haken vor "Detaillierte Austal2000 Log-Datei" werden zusätzliche Parameter in die Austal2000 Log-Datei geschrieben.

More:

AKS Ausbreitungsklassenstatistik

AK Term

Anemometerhöhe

Anemometerstandort

Qualitätsstufe

Anfangszahl des Zufallszahlgenerators


AKS Ausbreitungsklassenstatistik

In dieses Feld ist der Name der zu verwendenden AKS Ausbreitungsklassenstatistik einzutragen. Mit einem Doppelklick auf die Schaltfläche öffnet sich das Fenster 'AKS-Datei auswählen'. Dort ist die Datei [Name].aks zu suchen und auszuwählen.

Die Windverhältnisse werden in Form einer Ausbreitungsklassenstatistik im TA-Luft-Format berücksichtigt. Die Datei enthält Angaben über Häufigkeiten von Windrichtung, Windgeschwindigkeit und Ausbreitungsklasse in 1/100 Promille. Angegeben werden für alle Windrichtungen in 10 Grad-Schritten die Häufigkeiten der Windgeschwindigkeitsklassen in 9 Stufen und der Ausbreitungsklassen in 6 Gruppen. Die Beschreibung des Formates der Datei ist im Hilfethema 'AKS-Datei' aufgeführt.


AK Term

In dieses Feld ist der Name der zu verwendenden AKTerm Ausbreitungsklassenzeitreihe einzutragen. Mit einem Doppelklick auf die Schaltfläche öffnet sich das Fenster "AKT-Datei öffnen". Dort ist die Datei [Name].akt zu suchen und auszuwählen.

Die Windverhältnisse werden in Form einer Ausbreitungsklassenzeitreihe berücksichtigt. Die Datei enthält zeilenweise Angaben über Datum, Uhrzeit, Windrichtung, Windgeschwindigkeit, Ausbreitungsklasse nach Klug/Manier, Turnerklasse und ww-Schlüsselzahl. Es werden zwei Formate unterstützt. Die Beschreibung dieser Datei-Formate ist im Hilfethema AKTerm-Datei enthalten.


Anemometerhöhe

In der Schaltfläche Anemometerhöhe ist die Messhöhe der Windmessdaten eingetragen. Die Standardhöhe ist 10 m über Grund, kann aber variiert werden. Sofern die gemessenen Winddaten in einer anderen Höhe erhoben wurden, ist die Variation der Höhenangabe empfohlen.

Bei Verwendung einer Ausbreitungsklassen-Zeitreihe (AKTerm-Datei nach dem neuen Format des DWD, wird die Anemometerhöhe standartmäßig hieraus gelesen und verwendet.

Bei Verwendung einer AKTerm-Datei nach dem alten Format des DWD wird die tatsächliche Anemometerhöhe in Austal2000 im Grenzschichtmodell als Summe aus der Anemometerhöhe über Grund (ha) und der Nullpunktsverschiebung d0 angesetzt. Der Standartwert für die Höhe des Störniveaus beträgt d0 = 6 * z0.


Anemometerstandort

Die Angaben der x- und y-Koordinaten des Anemometerstandortes sind so anzugeben, dass der Standort innerhalb des Rechengitters liegt. Damit sind entweder die Koordinaten relativ zum Koordinatenursprung des Rechengitters oder in Metern oder absolut als Gauß-Krüger-Koordinaten anzugeben (je nach Einstellung in der Radiogroup „Koordinaten“). Die Standardeinstellung ist bei dem X-Wert 0 und dem Y-Wert 0.


Qualitätsstufe

Die Einträge der Qualitätsstufe bestimmen die Freisetzungsraten von Partikeln.

Die Eingabe reicht von –4 bis 4.

Eine Erhöhung um 1 bewirkt jeweils eine Verdoppelung der Partikelzahl und damit eine Verringerung der statistischen Unsicherheit (Streuung) um den Faktor 1/Wurzel von 2. Allerdings verdoppelt sich damit auch die Rechenzeit. Entsprechendes gilt für eine Verringerung des Wertes. Standardmäßig wird eine AKS mit mindestens 43 000 000 Partikeln gerechnet, eine AKTerm mit mindestens 63 000 000 Partikeln.


Anfangszahl des Zufallszahlgenerators

Die Anfangszahl des Zufallszahlengenerators ist mit dem Standardwert 11111 eingetragen. Durch Wahl einer anderen Zahl wird eine andere Folge von Zufallszahlen generiert, sodass in den Ergebnissen eine andere Stichprobe vorliegt.


Rechengebiet

More:

Topographiefile

Koordinaten-Nullpunkt

Rauhigkeitslänge

Verdrängungshöhe

Genestete Rechengitter

Höhenlevels definieren

Gitter definieren


Topographiefile

Sofern die Berechnungen nicht für ein ebenes Gelände durchzuführen sind, kann ein digitales Geländemodell in Form eines Topografie-Files berücksichtigt werden.

Topographie-Datei erstellen:Öffnet das Fenster Topographie-Datei erstellen. Im Eingabefeld Ein-/Ausgabe wählen Sie zunächst die Quelle zur Erstellung der Topo-Datei. Zur Auswahl steht die Möglichkeit eine Topo-Datei auf Grundlage von Globe DEM50 oder Google Earth zu generieren.

Google Earth

Bei Auswahl Google Earth als Datenquelle wählen Sie zunächst den gewünschten Speicherort für ihre Datei.

Anschließend ist die Angabe des Koordinatenmittelpunktes notwendig. Klicken Sie dazu auf die Schaltfläche mit Pfeilsymbol und wählen Sie den Punkt auf der Google Earth Karte, der das Zentrum ihrer Topo-Datei darstellen soll. Die Koordinatenangaben werden darauf hin in Dezimalgrad in die Felder Latitude (geographische Breite) und Longitude (geographische Länge) eingetragen. Im Eingabefeld Gebietsgröße ist die Ausdehnung und Auflösung der Topo-Datei festzulegen. Die Auflösung wird durch Angabe der Größe der Rasterzellen in x- und y-Richtung definiert. Dazu wählen Sie in den Feldern "Größe x-Boxen" und "Größe Y-Boxen" einen Wert in Meter. Die Einstellung maximale Auflösung führt je nach Datenbasis zur kleinstmöglichen Rasterzellengröße. Durch Angabe von Werten in Anzahl X-Boxen und Anzahl Y-Boxen wird festgelegt wie viele Rasterzellen in x- und y-Richtung aneinander gereiht werden sollen. Die Ausdehnung der Topo-Datei ergibt sich demnach aus Anzahl und Größe der Rasterzellen.

Unter Gebietsinfo können Sie zusammenfassend die Ausdehnung in geographischen Koordinaten und absoluten Angaben in Metern einsehen. Klicken Sie OK und die Topographie-Datei wird erstellt. Beachten Sie das die Erstellung einige Minuten andauern kann. Die Höhendaten werden aus Google Earth abgegriffen und in die Topo-Datei geschrieben. Während der Generierung wird sich der aktuell angezeigte Kartenausschnitt mehrfach hin und her verschieben.

Globe DEM50

Wählen Sie Globe DEM50 als Datenbasis, ist unter "Liste DHM-Dateien" zusätzlich zum Speicherort der Zieldatei, die Pfadangabe zu einer .txt-Datei nötig, in welcher Information zu den vorliegenden Globe DEM50-Rasterdateien gelistet sind. Die Angabe des Koordinaten-Mittelpunkts und der gewünschten Gebietsgröße erfolgt analog zur Generierung aus GoogleEarth.


Koordinaten-Nullpunkt

Mit dem Aktivieren der Koordinaten-Nullpunkteingabe wird ein Nullpunkt definiert, auf den sich die Koordinatenangaben des Rechengitters, der Quellen und der Monitorpunktebeziehen. Der Koordinaten-Nullpunkt kann in Gauß-Krüger-Koordinaten bzw. UTM-Koordinaten eingegeben werden.

Per Klick auf den folgenden Button: , wird das integrierte Google Earth Plugin initialisiert. Im Bereich der Datenanzeige ordnen sich 2 Fenster an, in denen parallel gearbeitet werden kann. Bei erneutem Klick auf den Button wird der von Ihnen definierte Nullpunkt in der Anwendung angeflogen.

Ist ein Koordinaten-Nullpunkt definiert, dann sind die Koordinaten der Quellen sowie der Monitorpunkte als Abstand in X- und Y-Richtung zu dem Koordinaten-Nullpunkt in Metern anzugeben, sofern in der Radiogroup „Koordinaten“ „relativ“ ausgewählt ist. Wenn Koordinaten in „Gauß-Krüger“ ausgewählt ist, dann sind die Koordinaten der Quellen, der Monitorpunkte, der Anemometerposition sowie bei selbstdefiniertem Rechengitter der linke und der untere Rand als Gauß-Krüger-Koordinaten anzugeben.

Wird der Koordinaten-Nullpunkt in Gauß-Krüger-Koordinaten festgelegt, berechnet sich Austal2000 die Rauhigkeitslänge z0 automatisch aus den Landnutzungsdaten des CORINE-Katasters. Dies kann mit der Schaltfläche 'Rauhigkeitslänge' ausgeschalten werden, indem ein selbst definierter Wert eingetragen wird.


Rauhigkeitslänge

Sofern kein Koordinaten-Nullpunkt in Gauß-Krüger-Koordinaten eingetragen ist, muss zwingend eine Rauhigkeitslänge festgelegt werden.

Mit dem Aktivieren der Schaltfläche 'Rauhigkeitslänge' wird das Eingabefeld freigeschaltet. Dort sind für das Betrachtungsgebiet zutreffende Rauhigkeitslängen in Metern einzutragen, die der Fachliteratur zu entnehmen sind.


Verdrängungshöhe

Mit dem Aktivieren der Schaltfläche 'Verdrängungshöhe' wird das Eingabefeld freigeschaltet. Dort sind für das Betrachtungsgebiet die Höhe der Störelemente in Metern einzutragen. Die Anemometerhöhe wird dann um die Verdrängungshöhe angehoben.

Als Standartwert wird für die Verdrängungshöhe das sechsfache der Rauhigkeitslänge z0 angenommen.


Genestete Rechengitter

Austal2000 legt von sich aus ein System von geschachtelten Netzen an, wenn die Schaltfläche 'Genestetes Rechengitter verwenden' angegeben ist. Die Parameter der Netzschachtelung werden in der Protokolldatei vermerkt.

Bei Quellkonfigurationen mit mehreren Quellen und stark unterschiedlichen Quellhöhen bedeutet ein feinmaschiges Netz einen großen Rechenaufwand. In der Umgebung der niederen Quellen wird nach TA Luft 2000 eine feine Gitterauflösung benötigt, in der Umgebung hoher Quellen eine grobe Auflösung. Für eine solche Schachtelung gibt es eine Reihe von Einschränkungen, damit das berechnete Konzentrationsfeld möglichst wenig Artefakte enthält:

· Eine Vergrößerung der Maschenweite muss genau um den Faktor 2 erfolgen.

· Die Ränder eines feinen Netzes müssen auf den Gitterlinien des nächst gröberen Netzes liegen.

· Ein grobes Netz muss mindestens die Ausdehnung des nächst feineren Netzes besitzen.

Das Programm berechnet die Konzentration und die Deposition auf jedem dieser Netze. Um die Ergebnisse unterscheiden zu können, ist an den eigentlichen Namen der Ergebnisdatei noch die Nummer des zu Grunde liegenden Netzes angehängt (beginnend mit 1 für das feinste Netz). Beispielsweise werden unter Verwendung der von 3 geschachtelten Rechengittern statt der Datei so2-j00z.dmnx die Dateien so2-j00z01.dmnx, so2-j00z02.dmnx und so2-j00z03.dmnx erzeugt.


Höhenlevels definieren

Mit dieser Funktion kann das vertikale Rechengitter eigenständig definiert werden. Mit Aktivieren der Schaltfläche 'Höhen-Levels definieren' öffnen sich weitere Eingabefelder.

Einzutragen ist im Eingabefeld 'Levels' die Anzahl der Levels. Im Eingabefeld 'Höhe [m]' ist für jedes über das Eingabefeld 'Index' ausgewählte Level die Höhe des Oberrandes in Metern anzugeben.


Gitter definieren

Mit dieser Funktion kann das Rechengitter eigenständig definiert werden. Mit dem Aktivieren der Schaltfläche 'Gitter definieren' öffnen sich weitere Eingabefelder. Mit dieser Funktion kann das Rechengitter im Grafikmodus (siehe 'Konfigurationsdatei Austal2000.txt') auf eine Hintergrundkarte gelegt werden.

Einzutragen sind die Maschenweite des Gitters in Metern, die Anzahl der Gitterboxen in X- und Y-Richtung. sowie die X- und Y-Koordinaten der linken unteren Ecke des Rechengitters entweder relativ zum ' Koordinaten-Nullpunkt' in Metern oder absolut als Gauß-Krüger-Koordinaten (je nach Einstellung in der Radio-Group „Koordinaten“). Werden die Koordinaten relativ eingegeben, dann können die Koordinaten für den linken und den unteren Rand des Rechengitters auch negative Werte annehmen. Bei der Definition geschachtelter Rechennetze ist folgendes zu beachten:

· Eine Vergrößerung der Maschenweite muss genau um den Faktor 2 erfolgen.

· Die Ränder eines feinen Netzes müssen auf den Gitterlinien des nächst gröberen Netzes liegen.

· Ein grobes Netz muss mindestens die Ausdehnung des nächst feineren Netzes besitzen.

Beispiel für 3 geschachtelte Rechengitter:

Der Eingabebereich der horizontalen Maschenweite reicht von 15 m bis 300 m. Bei der Wahl der Maschenweite sind die Angaben der TA Luft zu beachten.

Die Anzahl der Gittermaschen und die Maschenweite bestimmen die Ausdehnung und Erstreckung des gesamten Rechengitters. Das Rechengitter muss nicht quadratisch sein. Allerdings sind schmale und langgestreckte Rechengitter nicht zu empfehlen. Die Anzahl der Gittermaschen bestimmt die Rechenzeit von Austal2000. Je mehr Gittermaschen, desto länger dauert die Rechenzeit (rasch im Stundenbereich).

Mit der Schaltfläche [Gitter O.K.?] kann das selbstdefinierte Rechengitter mit mehr als einem Rechennetz getestet werden.

Um die Ergebnisse für die einzelnen Rechengitter unterscheiden zu können, ist an den eigentlichen Namen der Ergebnisdatei die Nummer des zu Grunde liegenden Netzes angehängt (beginnend mit 1 für das feinste Netz). Beispielsweise werden unter Verwendung der von 3 geschachtelten Rechengittern statt der Datei so2-j00z.dmnx die Dateien so2-j00z01.dmnx, so2-j00z02.dmnx und so2-j00z03.dmnx erzeugt.


Quellen

In der Karteikarte Quellen sind die Angaben der Emissionsquellen einzutragen. Für eine Berechnung mit Austal2000 ist der Eintrag mindestens einer Quelle mit Angaben zur Quellhöhe, den Lagekoordinaten und die Quellstärke eines Stoffes zwingend erforderlich.

Die aktuelle Anzeige in dieser Karteikarte gibt die Einträge der aktuellen Quelle an. Es können mehrere Quellen eingetragen werden. Dazu ist die Schaltfläche 'Neue Quelle' anzuklicken. Damit erscheinen die Eingabefelder für die neue Quelle. In dem Auswahlfeld 'Zeige Daten der Quelle' erscheint die Nummer der aktuellen Quelle, die über die Pfeile rechts neben dem Auswahlfeld variiert werden kann. Zudem erscheint links davon hinter dem Text 'Anzahl der Quellen' die Angabe, welche Anzahl an Quellen in dem aktuellen Projekt vergeben sind.

Für jede Quelle kann ein Name der Quelle vergeben werden. Dieser Parameter wird nicht für die Ausbreitungsrechnung benötigt und auch nicht vom Rechenkern AUSTAL2000 ausgewertet. Der Name dient nur der Übersichtlichkeit in der Konfigurationsdatei "AUSTAL2000.txt".

Mit der Höhe der Quelle in dem Eingabefeld 'Höhe der Quellunterkante über dem Erdboden [m]' ist die Höhe zwingend einzutragen. Diese Eingabe wird zur Festlegung des automatisch durch Austal2000 generierten Rechengitters verwendet.

Die Angaben der x- und y-Koordinaten der Quelle sind entweder relativ zum Koordinaten-Nullpunktdes Rechengitters oder absolut als Gauß-Krüger-Koordinaten (je nach Einstellung in der Radiogroup „Koordinaten“) anzugeben. Die Standorte der Quellen müssen innerhalb des Rechengitters liegen.

Im Bereich 'Ausdehnung und Orientierung der Quelle' können in den Eingabefeldern Angaben zu Linien-, Flächen- und Volumenquellen gemacht werden. Das betrifft Angaben zur Länge (y-Richtung), Breite (x-Richtung), vertikalen Mächtigkeit (z-Richtung) und Orientierung (Drehwinkel) der Quellen.

Im Bereich 'Berechnung der Abgasfahnenüberhöhung' werden Festlegungen zur Ermittlung der Abgasfahnenüberhöhung getroffen. Die Berechnung der Abgasfahnenüberhöhung erfolgt in Austal2000 nach VDI-Richtlinie 3782, Blatt 3 mit Angaben zum Quelldurchmesser, Wärmestrom und der Ausströmgeschwindigkeit oder nach VDI-Richtlinie 3945, Blatt 3 mit Angabe der Zeitskala.

More:

Name der Quelle

Höhe der Quelle

Koordinate der Quelle

Quellen digitalisieren

Ausdehnung und Orientierung der Quelle

Abgasfahnenüberhöhung

Quellstärken

Korngrößenklassenverteilung

Zeitreihengenerator


Name der Quelle

Hier kann ein Name für jede Quelle angegeben werden. Der Parameter hat keinen Einfluss auf die Ausbreitungsrechnung und wird nicht vom Rechenkern AUSTAL2000 ausgewertet. Das Vergeben von Quellnamen dient nur der Übersichtlichkeit in der Konfigurationsdatei "Austal2000.txt". Wird für eine Quelle kein Name angegeben, dann wird folgender Standardname vergeben:

Quelle N ,

wobei N die Nummer der Quelle ist.


Höhe der Quelle

Angabe der Höhe der Quelle in Meter über Grund. Einzutragen ist die Höhe der Quellunterkante über dem Erdboden. Eventuelle vertikale Erstreckungen der Quelle oder Abgasfahnenüberhöhungen werden weiter unten in der Karteikarte Quellenfestgelegt.

Der Eingabebereich ist von 0 m bis 300 m beschränkt.

Die Eingabe der Höhe der Quelle ist zwingend erforderlich.

Die Eingabefelder der Quellstärke werden über die Schaltfläche 'Quellstärken...' aufgerufen.

Für die Berechnung mit Austal2000 muss die 'Rauhigkeitslänge ' eingetragen werden, sofern der 'Koordinaten-Nullpunkt' nicht in Gauss-Krüger-Koordinaten eingegeben ist.


Koordinate der Quelle

Die Angaben der X- und Y-Koordinaten der Quelle sind so anzugeben, dass der Standort innerhalb des Rechengitters liegt. Die Koordinaten sind entweder relativ zum 'Koordinaten-Nullpunkt' des Rechengitters oder absolut als Gauß-Krüger-Koordinaten (je nach Einstellung in der Radiogroup „Koordinaten“) anzugeben.


Quellen digitalisieren

Im Grafikmodus (siehe 'Konfigurationsdatei Austal2000.txt ') können die Koordinaten auch mit per Mausklick eingegeben werden. Dazu ist in der 'Edit Toolbar' das Q zu aktivieren und mit der linken Maustaste werden die Koordinaten der neuen Quelle zugewiesen.

Die Eingabefelder der Quellstärke werden über die Schaltfläche 'Quellstärken...' aufgerufen.


Ausdehnung und Orientierung der Quelle

Im Bereich 'Ausdehnung und Orientierung der Quelle' können durch Angaben in den Eingabefeldern Informationen zu Linien-, Flächen- und Volumenquellen getroffen werden. Das betrifft Angaben zur Länge, Breite, vertikale Mächtigkeit und Orientierung der Quellen. Die Länge, Breite und vertikale Mächtigkeit werden in Metern eingetragen. Dabei beschreiben die Quellkoordinaten den linken unteren Punkt der Quelle.

Die Eingabebereiche für die Länge, Breite und Mächtigkeit reichen von 0 m bis 5000 m.

Mit dem Drehwinkel lassen sich die Linien-, Flächen- und Volumenquellen hinsichtlich ihrer Orientierung drehen. Der Eingabebereich reicht von 0 bis 359 Grad. Die Drehung erfolgt nach links, d.h. gegen den Uhrzeigersinn.

Es ist zu empfehlen, die Lage und Drehung der beschriebenen Linien-, Flächen- und Volumenquellen im Grafikmodus (siehe 'Konfigurationsdatei Austal2000.txt') anzusehen und zu kontrollieren.

Im Bereich 'Berechnung der Abgasfahnenüberhöhung' werden Festlegungen zur Ermittlung der Abgasfahnenüberhöhung getroffen. Die Berechnung der Abgasfahnenüberhöhung erfolgt in Austal2000 nach drei verschiedenen Ansätzen, die z.T. unterschiedliche Eingabeparameter erfordern.


Abgasfahnenüberhöhung

In Austal2000 können Festlegungen zur Ermittlung der Abgasfahnenüberhöhung getroffen werden. Mit der Auswahl 'Berücksichtigung der Abgasfahnenüberhöhung' erscheint der Bereich 'Berechnung der Abgasfahnenüberhöhung nach VDI... '.

Die Berechnung der Abgasfahnenüberhöhung erfolgt in Austal2000 nach drei verschiedenen Ansätzen aus folgenden VDI-Richtlinien:

1. VDI 3782, Blatt 3 'Berechnung der Abgasfahnenüberhöhung'

2. VDI 3784, Blatt 2 'Ausbreitungsrechnung bei Ableitung von Rauchgasen über Kühltürme'

3. VDI 3945, Blatt 3 'Partikelmodell'

Die Ansätze sind in den jeweiligen Richtlinien beschrieben.

Je nach Auswahl des Berechnungsansatzes müssen verschiedene Eingabeparameter angegeben werden:

1. 3782 B.3 /I

Ausströmgeschwindigkeit der Abgase in m/s:

Der Eingabebereich reicht von 0 m/s bis 100 m/s. Die Ausströmgeschwindigkeit wird nur berücksichtigt, wenn der Durchmesser der Quelle größer 0 ist. Die Ausströmgeschwindigkeit kann zeitabhängig vorgegeben werden. Dann muss im Eingabefeld ein ’?’ stehen.

Durchmesser der Quelle in Meter:

Der Eingabebereich reicht von 0 m bis 200 m (für Schornsteine und Flächenquellen).

Wärmestrom der Abgase in MW:

Der Eingabebereich reicht von 0 MW bis 3000 MW. Er ist gemäß Mq = 1.36 *·10-3 ·(Tq - T0) * R zu berechnen mit T0=10° Celsius und dem Volumenstrom des Abgases (f) im Normzustand R. Wird nur der Wärmestrom aber nicht die Ausströmgeschwindigkeit des Abgases angegeben, dann wird die Abgasfahnenüberhöhung nur mit dem thermischen Anteil (wie in der bisherigen TA Luft) berechnet. Der Impulsanteil ist nur wirksam, wenn sowohl die Ausströmgeschwindigkeit als auch der Durchmesser der Quelle größer als Null sind. Der Wärmestrom kann zeitabhängig vorgegeben werden. Dann muss im Eingabefeld ein ’?’ stehen.

2. 3782 B.3 /II

Wie unter 1, jedoch statt des Wärmestroms ist die Abgastemperatur anzugeben.

Abgastemperatur in °C:

Der Eingabebereich liegt zwischen 10.01 °C und 300 °C. Die Abgastemperatur ist wirksam, wenn ein Wert größer 10 °C angegeben ist. Für die betreffende Quelle berechnet sich der Wärmestrom Qq= 1.36e-3*(tq-10)*vq**dq²/4.

3. 3784 B.2

Ausströmgeschwindigkeit der Abgase in m/s:

Der Eingabebereich reicht von 0 m/s bis 100 m/s. Die Ausströmgeschwindigkeit wird nur berücksichtigt, wenn der Durchmesser der Quelle größer 0 ist. Die Ausströmgeschwindigkeit kann zeitabhängig vorgegeben werden. Dann muss im Eingabefeld ein ’?’ stehen.

Durchmesser der Quelle in Meter:

Der Eingabebereich reicht von 0 m bis 200 m (für Schornsteine und Flächenquellen).

Abgastemperatur in °C:

Der Eingabebereich liegt zwischen -20 °C und 80 °C.

Relative Feuchte in %:

Der Eingabebereich reicht von 0 % bis 100 %. Der Wert bezeichnet die relative Feuchte der Abgasfahne bei Ableitung über einen Kühlturm.

Flüssigwassergehalt in kg/kg:

Der Eingabebereich reicht von 0 bis 1. Der Flüssigwassergehalt der Abgasfahne bei Ableitung über einen Kühlturm in (Masse H2O)/(Masse Gemisch).

4. 3945 B.3

Ausströmgeschwindigkeit der Abgase in m/s:

Der Eingabebereich reicht von 0 m/s bis 100 m/s. Die Ausströmgeschwindigkeit wird nur berücksichtigt, wenn der Durchmesser der Quelle größer 0 ist. Die Ausströmgeschwindigkeit kann zeitabhängig vorgegeben werden. Dann muss im Eingabefeld ein ’?’ stehen.

Zeitskala TU in Sekunden:

Der Eingabebereich reicht von 0 s bis 3600 s. Die Ausströmgeschwindigkeit des Abgases wird bei diesem Ansatz als Zusatzgeschwindigkeit U interpretiert wird. Die Zeitskala kann zeitabhängig vorgegeben werden. Dann muss im Eingabefeld ein ’?’ stehen. Die zeitlich variable Ausströmgeschwindigkeit des Abgases kann dann als zusätzliche Spalte in einer Zeitreihe.dmna Datei angegeben werden.


Quellstärken

Das Fenster 'Quellstärken für Quelle' besteht aus sechs Karteikarten.

Die erste Karteikarte Gase sieht Eingaben für die Gase Schwefeldioxid (SO2), Stickstoffmonoxid (NO), Stickstoffdioxid (NO2), Stickoxide (NOx), Benzol, Tetrachlorethen, Flourwasserstoff, Ammoniak (NH3), Quecksilber (Hg) und einen beliebigen inerten Stoff (BELIEBIG-Gas) vor. Die Einheiten können in Gramm pro Sekunde (g/s), Kilogramm pro Stunde (kg/h) oder Tonnen pro Jahr [t/a] eingegeben werden. Dies ist durch das Anklicken der Auswahlfelder der Einheit anzugeben. Die Eingabebereiche reichen von 0 bis 10 000. (Der Stoff NOx wird vom Programm unabhängig von den Stoffen NO und NO2 behandelt. Das bedeutet, dass hier noch einmal die gleichen Emissionen anzugeben sind wie bei NO und NO2, also nach der Rechenvorschrift NOx = NO2 + 1.53*NO).

Die zweite Karteikarte sieht die Eingabe für Geruch (odor) vor. Die Eingabe erfolgt in Geruchseinheiten (GE) pro Zeit. Die Einheit kann in GE/s oder MegaGE/h ausgewählt werden. Der Eingabebereich erstreckt sich von 0 bis 1012. Darüber hinaus ist es möglich tierartspezifische Geruchsstärken anzugebeben. Dazu dienen die Eingabezeilen odor_040 bis odor_150. Als Ergebnis werden die Geruchsstundenhäufigkeit sowie die dazugehörige statistische Unsicherheit im DMNA-Format ausgegeben. Um das Ergebnis auf andere Beurteilungsflächen umzurechnen, ist der MenüpunktAusführen | Beurteilungsfläche nach GIRLauszuwählen.

Die weiteren vier Karteikarten sind für verschiedene Stäube vorgesehen. Das sind Staub allgemein (PM), Arsen-Staub (As), Blei-Staub (Pb), Cadmium-Staub (Cd), Nickel-Staub (Ni), Thallium-Staub (Tl), Quecksilber-Staub (Hg) und ein beliebiger weiterer Staub (BELIEBIG).

ACHTUNG: Das Gas BELIEBIG und der Staub BELIEBIG sind der selbe Stoff. Das bedeutet, dass bei Eingabe eines Massenstroms sowohl für Gas als auch für Staub der Stoff eine Depositions- und Sedimentationsgeschwindigkeit besitzt und dadurch die Konzentrationsergebnisse beeinflusst werden.

Für Stäube sind verschiedene Korngrößenklassen (1 bis 4 und unbekannt) zu unterscheiden. Staub mit einem aerodynamischen Korngrößendurchmesser größer als 10 µm hat, wenn seine Aufteilung auf Klasse 3 und 4 nicht bekannt ist, die Klassenbezeichnung unbekannt. Schwebstaub (PM10) wird durch die beiden Korngrößen 1 und 2 im allgemeinen Staub (PM) repräsentiert. Danach muss der Anwender für jede Korngrößenklasse eines Staubes die Emission in den Einheiten Gramm pro Sekunde (g/s), Kilogramm pro Stunde (kg/h) oder Tonnen pro Jahr [t/a] eingeben. Besitzen mehrere Stäube die selbeKorngrößenklassenverteilung , so kann die Eingabe über die Schaltfläche [Korngrößenklassenverteilung] erleichtert werden.

Die Ausbreitungsrechnungen mit Austal2000 können gleichzeitig mit mehreren Stoffen durchgeführt werden.


Korngrößenklassenverteilung

Mit dem Dialog 'Korngrößenklassenverteilung' können für jede verfügbare Staubart anhand einer angegebenen Gesamtstaubemission und einer prozentualen Korngrößenklassenverteilung die Emissionsmassenströme der einzelnen Korngrößenklassen berechnet und direkt in den Dialog 'Quellstärken' eingetragen werden.

Alle Staubarten, für die die gleiche Korngrößenklassenverteilung angenommen wird, müssen mit einem Häkchen versehen und der dazugehörende Gesamtmassenstrom in der oben angegebenen Einheit in das Eingabefeld eingetragen werden. Im unteren Bereich ist die prozentuale Verteilung auf die einzelnen Korngrößenklassen einzutragen. Mit einem Klick auf die Schaltfläche Auf 100% standardisieren werden die gemachten Angaben auf 100% normiert. Mit Klick auf die Schaltfläche Übernehmen werden die Massenströme der angegebenen Stäube auf die einzelnen Korngrößenklassen verteilt und in die Eingabefelder im Dialog 'Quellstärken' geschrieben.


Zeitreihengenerator

Die Quellstärken für Gase, Stäube und Gerüche können als Zeitreihe definiert werden. Temporäre Differenzen der Quellstärke können somit berücksichtigt werden. Um eine Zeitreihe zu laden oder eine neue Zeitreihe zu generieren, klicken Sie nach Auswahl des gewünschten Stoffes auf diesen Button zeitreihengenerator1. Es öffnet sich das Fenster Bestätigen. Zum Einladen einer Zeitreihendatei im Format *.dbf wählen Sie "Nein", zur Generierung einer neuen Zeitreihe "Ja".

Im Falle einer Neugenerierung einer Zeitreihendatei öffnet sich das Fenster "Zeitreihe Punkte". Im Menü Datei können bereits vorhandene Zeitreihen geladen, verändert und gespeichert werden. Im Menü Werkzeuge stehen die Optionen 'generiere Zeitreihe' und 'standardisiere Zeitreihe' zur Verfügung, wobei die Standardisierung nur bei geladener bzw. generierter Zeitreihe möglich ist. Bei Auswahl 'generiere Zeitreihe' öffnet sich der Eingabedialog Emissionsgänge.

Im Menü Datei können Emissionsgänge als Vorlage im Format *.etc geöffnet werden bzw. Einträge als Vorlage abgespeichert werden. Im Eingabedialog sind 3 Karteikarten anwählbar. Im Tab Jahresgang werden den Kalenderwochen eines Jahres Gangtypen zugeordnet. Ein Gangtyp besteht aus stündlichen Emissionsstärken für die 7 Tage einer Woche. Um eine Zuordnung zu ermöglichen müssen Gangtypen im Tab 'Gangtyp Definitionen' erstellt werden. Dazu klicken Sie im Dialog Gangtypenliste links auf den Button 'Neuen Gangtyp hinzufügen' und definieren einen Namen sowie die gewünschte Einheit. Ihre Eingaben erscheinen in der Gangtypenliste. Per Auswahl des jeweiligen Gangtyps in der Liste kann in der Eingabetabelle rechts die stündlichen Emissionsstärken editiert werden. Zur schnelleren Eingabe können mehrere Zellen ausgewählt und Werte kopiert und eingefügt werden.


Monitorpunkte

Innerhalb des Rechengebietes können Monitorpunkte festgelegt werden, an denen die Ergebnisse der Immissionsberechnungen mit einer Zeitreihe aufgezeichnet werden. Bei Berechnungen mit einer Ausbreitungsklassenstatistik werden keine Informationen an den Monitorpunkten ausgeschrieben.

Zur Festlegung der Monitorpunkte sind Angaben über die Lage im Rechengebiet notwendig, d.h. x- und y-Koordinaten relativ zum 'Koordinaten-Nullpunkt' oder absolut als Gauß-Krüger-Koordinaten (je nach Einstellung in der Radiogroup „Koordinaten“) und eine Angabe der Höhe über Grund. Die Monitorpunkte sind in unterschiedlichen Höhen über Grund festlegbar und nicht wie die grafischen Darstellungen der Ergebnisse der Immissionsberechnungen auf bodennahe Bereiche beschränkt.

Die Monitorpunkte können auch interaktiv in der grafischen Darstellung eingetragen werden. Dazu ist ein Doppelklick in das Fenster mit dem Inhalt der aktiven 'Konfigurationsdatei Austal2000.txt erforderlich. Dort erscheint eine Darstellung der Lage der Quellen, des Rechengitters und schon vorhandener Monitorpunkte. Zudem erscheint eine Hintergrundkarte, sofern diese schon geladen und georeferenziert wurde.

Für das Einfügen eines Monitorpunktes ist in der 'Edit Toolbar' das M zu aktivieren. Mit der linken Maustaste wird die Lage des neuen Monitorpunktes im Rechengitter festgelegt. Damit erscheint die Karteikarte Monitorpunkte als Eingabefenster, in dem zu den schon eingetragenen x- und y-Koordinaten noch die Höhe einzutragen ist. Mit der Bestätigung und Speicherung wird wieder in den Grafikmodus umgeschaltet.

More:

Höhe Monitorpunkt

Koordinate Monitorpunkt


Höhe Monitorpunkt

Angabe der Höhe des Monitorpunktes über Grund.

Der Eingabebereich ist von 0 m bis 1 500 m beschränkt.


Koordinate Monitorpunkt

Die Angaben der x- und y-Koordinaten des Monitorpunktes sind entweder relativ zum ' Koordinaten-Nullpunkt' des Rechengitters oder absolut als Gauß-Krüger-Koordinaten (je nach Einstellung in der Radiogroup „Koordinaten“) anzugeben. Die Standorte der Monitorpunkte müssen innerhalb des Rechengitters liegen.

Im Grafikmodus (siehe 'Konfigurationsdatei Austal2000.txt') können die Koordinaten auch mit der Maus eingegeben werden. Dazu ist in der 'Edit Toolbar' das M zu aktivieren und mit der linken Maustaste werden die Koordinaten des neuen Monitorpunktes zugewiesen.


Gebäude

In der Karteikarte Gebäude sind die Angaben der bei der Berechnung zu berücksichtigenden Gebäude und sonstige Angaben zum Rechennetz einzutragen.

Gebäude können auf zwei unterschiedliche Arten definiert werden:

1. in Form einer Gebäude-Rasterdatei

2. in Form von einzelnen quader- oder zylinderförmigen Gebäuden

Mit einem Haken in der Checkbox 'Gebäude berücksichtigen' wird festgelegt, dass Gebäude bei der Berechnung berücksichtigt werden sollen.

Mit einem Haken vor dem Eingabefeld 'Qualitätsstufe Gebäude' kann angegeben werden, welcher minimale horizontale und vertikale Auflösung das genestete Rechennetz besitzen soll. Der Wert kann zwischen 1 und -3 gewählt werden. Der Standardwert ist 0 (d.h. Auflösung horizontal=4m, vertikal=3m). Hinter 'Delta X' steht die ausgewählte horizontale Auflösung, hinter 'Delta Z' steht die ausgewählte vertikale Auflösung.

Mit einem Haken in der Checkbox 'Kein automatisches Nesting mit Gebäuden' wird das automatische Nesting bei einer Berechnung mit Gebäuden unterdrückt und stattdessen ein einziges Netz generiert.

Im Bereich der Auswahlbox kann angegeben werden, ob Gebäude über eine Gebäude-Rasterdatei eingeladen werden oder als Einzelgebäude definiert werden sollen.

Gebäude-Rasterdatei einladen

Bei der Auswahl 'Gebäude-Rasterdatei einladen' muss im Eingabefeld 'Gebäude-Rasterdatei' eine Rasterdatei [Name].dmna mit Pfad eingetragen werden. Die Datei kann auch über die Schaltfläche [..] im Dialog 'Gebäude-Rasterdatei auswählen' definiert werden.

Einzelgebäude

Bei der Auswahl 'Einzelgebäude' kann über die Schaltfläche [Neues Gebäude...] ein neues Gebäude erstellt werden.

Bei Auswahl des Typs 'Quader' sind als Gebäudedefinition folgende Angaben zu machen:

x-Koordinate [m] x-Koordinate der linken unteren Ecke des Gebäudes vor der Drehung

y-Koordinate [m] y-Koordinate der linken unteren Ecke des Gebäudes vor der Drehung

Ausdehnung in x-Richtung [m] horizontale Ausdehnung des Gebäudes in x-Richtung vor der Drehung

Ausdehnung in y-Richtung [m] horizontale Ausdehnung des Gebäudes in y-Richtung vor der Drehung

Ausdehnung in z-Richtung [m] vertikale Ausdehnung des Gebäudes in z-Richtung

Drehwinkel [°] Drehwinkel des Gebäudes gegen den Urzeigersinn

Bei Auswahl des Typs 'Zylinder' sind als Gebäudedefinition folgende Angaben zu machen:

x-Koordinate [m] x-Koordinate des Gebäudemittelpunktes

y-Koordinate [m] y-Koordinate des Gebäudemittelpunktes

Durchmesser [m] horizontaler Durchmesser des Gebäudes

Ausdehnung in z-Richtung [m] vertikale Ausdehnung des Gebäudes

Mit der Schaltfläche [Gebäude löschen] können die Daten des aktuell angezeigten Gebäudes gelöscht werden.

More:

Gebäude digitalisieren

Gebäudekatasterdatei gridden


Gebäude digitalisieren

Im Digitalisiermodus können Gebäude auf einer geladenen und georeferenzierten Grundkarte abdigitalisiert und zu einem Gebäudekataster zusammengestellt werden.

Durch Anklicken einer Datenanzeige im Grafikmodus mir der rechten Maustaste öffnet sich das Popupmenü. Über den Popupmenüpunkt Gebäude digitalisieren/bearbeiten öffnet sich der Modus 'Gebäude digitalisieren'.

Mit gehaltener Strg- bzw. Ctrl-Taste kann durch Anklicken der Ecken eines Gebäudes mit der Maus ein Gebäudepolygon erstellt werden. Beim Lösen der Strg- bzw. Ctrl-Taste wird das Polygon zwischen dem ersten und dem letzten Klick automatisch geschlossen und im Fenster 'Digitalisierung' kann die Gebäudehöhe sowie die Kennung des Gebäudes eingetragen werden. Das neu digitalisierte Gebäude ergänzt das aktuelle Gebäudekataster.

Das aktuelle Gebäudekataster kann über den Menüpunkt Konfiguration Gebäudekataster speichern... in einer Gebäudekatasterdatei [Name].bln abgespeichert werden.

Sollen bei der Berechnung die Gebäude der Gebäudekatasterdatei berücksichtigt werden, dann kann über den Menüpunkt Konfiguration Gebäudekataster gridden als Rasterdatei... das aktuelle Gebäudekataster auf einem Gitter mit horizontaler wie vertikaler Auflösung von 1 Meter gerastert und in einer Gebäuderasterdatei [Name].dmna gespeichert werden. Diese Rasterdatei kann im Fenster Rechenparameter auf der Registerkarte 'Gebäude ' ausgewählt werden.


Gebäudekatasterdatei gridden

Sollen bei der Berechnung die Gebäude der Gebäudekatasterdatei berücksichtigt werden, dann ist bei eingeladener Konfigurationsdatei 'Austal2000.txt' und eingeladener Gebäudekatasterdatei [Name].bln der Menüpunkt Konfiguration Gebäudekataster gridden als Rasterdatei anzuklicken.

Es erscheint der Dialog 'Gebäudekataster gridden'.

Hier ist im Eingabefeld 'Name der Rasterdatei' Pfad und Name der zu erstellenden Rasterdatei anzugeben bzw. über die Schaltfläche [..] und den Dialog 'Rasterdatei auswählen' auszuwählen. Die Dateiendung muss '.DMNA' heißen.

In den Eingabefeldern 'Rechtswert [m]' und 'Hochwert [m]' sind die Koordinaten des Koordinaten-Nullpunkts in Gauß-Krüger-Koordinaten einzutragen. Dies müssen die selben Koordinaten sein, wie sie in der Konfigurationsdatei 'Austal2000.txt' stehen. Diese werden auch automatisch angezeigt.

Mit Klicken der Schaltfläche [OK] wird das Gebäudekataster auf einem Gitter mit horizontaler wie vertikaler Auflösung von 1 Meter gerastert und in eine Gebäuderasterdatei mit dem angegebenen Namen gespeichert. Diese Rasterdatei kann im Fenster Rechenparameter auf der Registerkarte 'Gebäude' ausgewählt werden.


Hintergrundkarte laden

In diesem Fenster wird eine Hintergrundkarte ausgewählt und geöffnet. Es werden Dateien mit den Formaten (bmp, jpg, tif, emf, wmf) berücksichtigt.

Die Funktion 'Konfiguration/Hintergrundkarte laden' ist wirksam, wenn im Menü Rechenparameter in der Karteikarte Quellen die Koordinaten und der Grafikmodus aktiviert ist.

Beim Aufruf wird das aktuelle Verzeichnis angezeigt. Sind Bilddateien vorhanden, erscheinen die Namen in dem Fenster. Liegt die Datei in einem anderen Verzeichnis bereit, kann dieses mit den in Windows üblichen Funktionen gesucht und ausgewählt werden (Klicken auf das Karteikartensymbol mit Pfeil).

Für eine übersichtliche Projektverwaltung wird empfohlen, alle Projektdateien in einem Verzeichnis abzulegen.

Nach dem Einlesen der Karte erscheint die Bitmap unter dem initialisierten Rechengitter bzw. unter der Quelle. Um eine nicht-referenzierte Hintergrundkarte mit Quelle bzw. Rechengitter zu überlagern, muss eine Georeferenzierung' der Karte durchgeführt werden. Sollte nach dem Laden der Karte ein leeres Arbeitsfenster am Bildschirm bzw. eine entsprechende Fehlermeldung erscheinen, ist eine Anpassung der Referenzkoordinaten des Rechengitters notwendig. Die Koordinaten des Rechengitters passen nicht mit denen der Karte überein, d.h. die Koordinaten liegen wesentlich zu weit auseinander. Hier ist die Durchführung einer Georeferenzierung erforderlich.

Um mit die Arbeit der geladenen Hintergrundkarte zu erleichtern stehen die Kartennavigationsfunktionen der View Toolbar zur Verfügung.

Für den Ausdruck einer Ergebnisgrafik mit hinterlegter Karte wird empfohlen, eine Karte zu wählen, die in etwa der Größe des Untersuchungsgebietes entspricht.

More:

Georeferenzieren


Georeferenzieren

In diesem Fenster erfolgt die Georeferenzierung der Karte, d.h. das Anpassen der Karte an das Rechengebiet zur grafischen Darstellung. Da das Rechengebiet von Austal2000 ist stets nach Norden ausgerichtet. Deshalb ist es ratsam nach Norden ausgerichtete Karten zu verwenden.

Auf der Karte müssen die Lagekoordinaten von drei Punkten bekannt sein, da WinAustal eine 3-Punkt-Passung verwendet. D.h. an drei verschiedenen Punkten auf der Karte findet eine Zuordnung der lokalen Koordinaten zu Pixelkoordinaten des Bildschirms statt.

Zuerst muss ein Punkt auf der Karte angefahren werden, dessen Koordinaten bekannt sind. Das Anfahren eines Passpunktes auf der Karte wird durch die Kartennavigationsfunktionen der View Toolbar erleichtert. Ist ein geeigneter Punkt auf der Karte gefunden, wird einer der initiierten roten Fadenkreuzpunkte per Drag&Drop auf die entsprechende Position auf der zu referenzierenden Karte bewegt. Danach ist das Feld RefX im Fenster Georeferenzierung mit einem X- Koordinatenwert zu versehen. Dasselbe wird für die Y-Koordinate vollzogen. Beim Eintragen der Koordinaten darf das Fenster Georeferenzieren nicht geschlossen werden. Das Vorgehen für die Referenzpunkte 2 und 3 ist analog. Sie können ihre Eingaben mit der Schaltfläche ‚Testen’ auf Plausibilität testen, bevor die Referenzierung per Klick auf den Speichern - Button gestartet wird.

In WinAustal können relative Koordinaten oder je nach anfänglicher Festlegung Gauss-Krüger- oder UTM-Koordinaten verwendet werden. Sofern in der Karteikarte 'Rechengebiet' ein Koordinaten-Nullpunkt definiert ist, sind die Koordinaten der Passpunkte in diesem System (z.B. Gauss-Krüger oder relative Angaben in Metern) anzugeben. Ist kein Koordinaten-Nullpunkt vergeben, orientieren sich die Koordinaten an den Quellkoordinaten.

Hinweis : Da das Rechengitter in Austal2000 immer eine Ausrichtung nach Norden beinhaltet, ist bei der Georeferenzierung auf ein hohes Maß an Genauigkeit zu achten.


Zeitreihe.dmna

Die Datei Zeitreihe.dmna wird intern von Austal2000 erzeugt, sofern eine Ausbreitungsrechnung mit einer AKTerm durchgeführt wird.

Unter dem Menüpunkt 'Ausführen/Variable Zeitreihe erstellen' kann die Datei Zeitreihe.dmna erstellt werden, wenn eine 'AKTerm-Datei ' besteht. In die Datei Zeitreihe.dmna können nach Erstellen der Datei auch zeitabhängige Emissionen mit einem externen Editor eingetragen werden.

Die AKTerm wird von AUSTAL2000 in eine Zeitreihe von Windrichtung, Windgeschwindigkeit und Monin-Obukhov-Länge umgewandelt. Dabei werden die in Anhang 3 der TA Luft (Entwurf) angegebenen Vorschriften zur Verarbeitung dieser Werte beachtet (Auffüllen von Lücken, Mindestgeschwindigkeit, Umverteilung der Windrichtung bei sehr geringer Windgeschwindigkeit, Beseitigung von Stufen). Bei ungültigen (fehlenden) Datensätzen hat die Monin-Obukhov-Länge den Wert 0.

Die Zeitreihe enthält 4 Spalten. In der ersten steht die Uhrzeit (=Endzeitpunkt der betrachteten Stunde) in und die folgenden Spalten enthalten Windrichtung, Windgeschwindigkeit und Monin-Obukhov-Länge. Die Benennung dieser Spalten und die Art ihrer Darstellung ist durch den Parameter form im Kopf der Datei festgelegt. Statt der AKTerm kann auch direkt diese Zeitreihe verwendet werden. Wenn AUSTAL2000 im Arbeitsordner eine Datei mit dem Namen zeitreihe.dmna findet, liest es sie ein und interpretiert sie als umgesetzte AKTerm. Eine Angabe von AKS oder AKTerm in der Konfigurationsdatei "Austal2000.txt" wird dann ignoriert. Auf diese Weise können eigene meteorologische Messungen in der Ausbreitungsrechnung verwendet werden. Die Zeitreihe muss mit der ersten Stunde eines Tages beginnen und den Zeitraum eines Jahres umfassen.

In der Zeitreihe können in weiteren Spalten auch zeitabhängige Emissionsparameter aufgeführt werden. Quellstärken, Ausströmgeschwindigkeit des Abgases, Wärmestrom des Abgases und Zeitskala TU dürfen zeitabhängig sein. Die Zeitabhängigkeit wird dem Programm dadurch mitgeteilt, dass in der Eingabedatei statt eines Zahlenwertes ein Fragezeichen steht. Die Zeitreihe muss dann für jeden zeitabhängigen Parameter eine Spalte mit der Bezeichnung Quelle.Parameter enthalten. Quelle ist die Nummer der Quelle, für die dieser Wert gilt (zweistellig mit führender Null und beginnend mit 01). Um die Erstellung einer solchen Zeitreihe zu erleichtern, wird von AUSTAL2000 in der ausgeschriebenen Zeitreihe bereits für jeden Parameter, der zeitabhängig definiert ist, eine Spalte mit den Zahlenwerten 0 eingefügt. Diese Nullwerte brauchen dann nur noch durch die richtigen Werte ersetzt zu werden.

Beispielsweise könnte die Zeitreihe bei einem Werk, das im 2-Schichtenbetrieb arbeitet und nur zwischen 6 Uhr und 22 Uhr SO2 emittiert, folgendermaßen beginnen:

form "te%20lt" "ra%5d" "ua%5.1f" "lm%7.1f" "01.so2%10.3e "

mode "text"

sequ "i"

dims 1

size 24

lowb 1

hghb 8760

*
1995-01-01.01:00:00 209 5.7 99999.0 0.000e+000

1995-01-01.02:00:00 217 5.8 99999.0 0.000e+000

1995-01-01.03:00:00 259 6.3 99999.0 0.000e+000

1995-01-01.04:00:00 267 6.7 99999.0 0.000e+000

1995-01-01.05:00:00 253 6.1 99999.0 0.000e+000

1995-01-01.06:00:00 248 6.0 99999.0 0.000e+000

1995-01-01.07:00:00 253 7.1 99999.0 1.168e+001

1995-01-01.08:00:00 247 6.0 99999.0 1.168e+001

1995-01-01.09:00:00 260 6.7 99999.0 1.168e+001

1995-01-01.10:00:00 261 7.0 99999.0 1.168e+001

1995-01-01.11:00:00 263 7.0 99999.0 1.168e+001

1995-01-01.12:00:00 256 8.2 99999.0 1.168e+001

1995-01-01.13:00:00 267 8.6 99999.0 1.168e+001

1995-01-01.14:00:00 273 8.5 99999.0 1.168e+001

1995-01-01.15:00:00 260 9.0 99999.0 1.168e+001

1995-01-01.16:00:00 254 8.5 99999.0 1.168e+001

1995-01-01.17:00:00 251 9.1 99999.0 1.168e+001

1995-01-01.18:00:00 259 8.4 99999.0 1.168e+001

1995-01-01.19:00:00 247 7.6 99999.0 1.168e+001

1995-01-01.20:00:00 250 7.7 99999.0 1.168e+001

1995-01-01.21:00:00 242 6.4 99999.0 1.168e+001

1995-01-01.22:00:00 243 7.1 99999.0 1.168e+001

1995-01-01.23:00:00 253 7.0 99999.0 0.000e+000

1995-01-02.00:00:00 237 6.8 99999.0 0.000e+000

...


Zeitreihenergebnisdatei

In diesem Fenster wird eine Ergebnis-Datei basierend auf der Zeitreihenberechnung ausgewählt, geladen und grafisch dargestellt. Diese Ergebnisdateien werden erzeugt, wenn Monitorpunkte festgelegt sind und eine Zeitreihenberechnung erfolgte. Die Ergebnisdateien haben die Endung [Stoffname]-zbpz.dmna. Beim Aufruf wird das aktuelle Verzeichnis angezeigt. Sind [Stoffname]-zbpz.dmna-Dateien vorhanden, erscheinen die Namen in dem Fenster. Liegen die Dateien in einem anderen Verzeichnis bereit, kann dieses mit den in Windows üblichen Funktionen gesucht und ausgewählt werden (Klicken auf das Karteikartensymbol mit Pfeil).

Mit der Auswahl einer [Name]zbpz.dmna-Datei wird das Fenster ' Immissions-Zeitreihe' geöffnet.

In dem Fenster 'Immissions-Zeitreihe' erscheint eine Abbildung mit einer Liniengrafik für die festgelegten Monitorpunkte. Auf der X-Achse sind die Stunden der Zeitreihe aufgetragen. Auf der Y-Achse sind die Konzentrationen aufgetragen. Informationen sind im Fenster 'Immissions-Zeitreihe' über die Taste F1 aufrufbar.

Das Fenster 'Zeitreihenergebnis-Datei öffnen' wird mit dem Menü 'Grafik Zeitreihe' aufgerufen.


Topographie-Datei

Eine Topographie Datei wird benötigt, wenn Ausbreitungsberechnungen für nicht ebenes Gelände durchzuführen sind. Die Topographie-Datei stellt die Grundlage zur Berechnung eines Windfeldes dar. Mit Hilfe von WinAustal können Topographie Dateien in 2 Varianten generiert werden.

Warnung: Rechnungen für komplexes Gelände sind erheblich aufwendiger und bergen wesentlich mehr Fehlermöglichkeiten als Rechnungen für ebenes Gelände!

AUSTAL2000 erwartet die Daten im Format Arcinfo-GRIDASCII 6, das folgendermaßen aufgebaut ist:

· Die Datei besteht aus Textzeilen, kann also mit jedem Editor eingesehen oder geändert werden.

· Die Geländehöhen werden auf einem regelmäßigen Gitter angegeben, dessen Maschenweite typischerweise 20, 40, 50 oder 100 m beträgt. Die angegebenen Werte sind dabei als Geländehöhe in der Mitte einer Gitterzelle zu verstehen.

· Die ersten 6 Zeilen enthalten allgemeine Informationen, wobei in jeder Zeile ein Parametername und der zugehörige Wert stehen:

ncols Anzahl der Spalten des Gitters

nrows Anzahl der Zeilen des Gitters

xllcorner Gauß-Krüger-Rechtswert der linken unteren Ecke der linken unteren Gitterzelle

yllcorner Gauß-Krüger-Hochwert der linken unteren Ecke der linken unteren Gitterzelle

cellsize Maschenweite (m)

NODATA value Höhenwert bei fehlenden Daten

· Anschließend folgen die Höhenwerte als 2-dimensionale Tabelle, wobei die Zahlen so angeordnet sind wie die Gitterzellen auf der Landkarte. Die erste Zahl der ersten Datenzeile ist also die Geländehöhe an dem Punkt mit dem Rechtswert

xllcorner+0.5*cellsize und dem Hochwert

yllcorner+(nrows-0.5)*cellsize.

Beispiel (Ausschnitt):

ncols 261

nrows 241

xllcorner 4597475.0000

yllcorner 5396475.0000

cellsize 50.0000

NODATA_value -9999

542.9 532.4 517.1 503.5 497.3 497.7 501.7

549.5 539.3 526.0 511.8 499.0 491.0 490.1

544.0 536.0 527.3 518.2 507.3 495.9 487.6

532.3 525.2 518.1 512.9 507.5 499.0 488.3

523.5 515.8 509.0 505.0 502.1 497.4 489.4

....

Alternativ können die Daten auch als DMNA-Datei bereitgestellt werden mit folgendem Format:

gakrx 3500000.0

gakry 5900000.0

ymin 0.0

xmin 0.0

delta 30.0

form Bot%6.1f

sequ "i,j"

dims 2

size 4

lowb 0 0

hghb 30 30

*

0.0 0.0 0.0 0.1 0.1 ...

0.0 0.0 0.1 0.1 0.2 ...

0.0 0.1 0.1 0.2 0.3 ...

0.1 0.1 0.2 0.3 0.5 ...

....

Es sind auch Textdateien möglich, die in jeder Zeile die drei Werte X, Y und Z enthält (X und Y als Gauß-Krüger-Koordinaten).

Aus dem DGM bestimmt das Programm die Geländehöhen an den Gitterpunkten des Rechenrasters (Geländeprofil) und speichert sie als Datei zg00.dmna im Projektordner ab. Die Maschenweite des Rechenrasters braucht dabei nicht mit der Maschenweite des DGM übereinzustimmen, allerdings muss das Rechengebiet vollständig innerhalb des vom DGM abgedeckten Bereiches liegen. Die bei der Festlegung des Rechengebietes verwendeten Gauß-Krüger-Koordinaten müssen aus demselben Meridianstreifen stammen wie die Koordinatenangaben im DGM.

In der Protokolldatei wird zur Information die maximale Steilheit des Geländes vermerkt. Dabei werden die Geländehöhen an benachbarten Gitterpunkten verglichen und es wird der maximale Anstieg Achsenrichtung ausgeschrieben: Weitere Informationen dazu finden Sie im beiliegenden Austal2000 Handbuch auf Seite 34.

Generelle Informationen und Handlungsanweisungen zur Berücksichtigung von Geländeunebenheiten in Austal2000 finden Sie in VDI 3783, Blatt 13 'Anlagenbezogener Immissionsschutz Ausbreitungsrechnung gemäß TA Luft'.


Ergebnisdatei öffnen

In diesem Fenster wird eine Ergebnis-Datei ausgewählt, geladen und grafisch dargestellt. Die Ergebnisdateien haben die Endung [Name].dmna . Beim Aufruf wird das aktuelle Verzeichnis angezeigt. Sind [Name].dmna-Dateien vorhanden, erscheinen die Namen in dem Fenster. Liegen die Dateien in einem anderen Verzeichnis bereit, kann dieses mit den in Windows üblichen Funktionen gesucht und ausgewählt werden (Klicken auf das Karteikartensymbol mit Pfeil).

Die Ergebnisse der Ausbreitungsrechnung werden für die verschiedenen Stoffe jeweils in separaten Dateien abgelegt. Die Dateinamen haben den Namen des Stoffes, Bindestrich, der Mittelungszeit, den Buchstaben z für Zusatzbelastung der Immissionen oder s für Statistik und die Endung [Name].dmna. Hinter dem Bindestrich bedeutet j = Jahresmitte, t = maximales Tagesmittel und s = maximales Stundenmittel. Die Buchstabenfolge dep bedeutet Jahresmittel der Deposition. Bei tagesbezogenen Werten steht am Ende anstatt z oder s ein i für die Nummer des Tages an dem der Immissionskennwert auftrat.

Bei einer Statistikrechnung können keine tagesbezogenen Immissionskennwerte berechnet werden. Stundenbezogene Immissionskennwerte werden als Perzentile berechnet. Die Berechnungsergebnisse unter Berücksichtigung einer Ausbreitungsklassenstatistik bestehen aus den Dateien: [Name]-j00z.dmna = Jahresmittelwert in µg/m³, [Name]-j00s.dmna = Statistische Unsicherheit in %, [Name]-s24z.dmna = Stunden-Mittelwert in µg/m³, der 24 mal überschritten wird, [Name]-s00z.dmna = Stunden-Mittelwert in µg/m³, der 0 mal überschritten wird, d.h. der Stunden-Höchstwert.

Die Berechnungsergebnisse mit Zeitreihenberechnung liefern zu den genannten Dateien noch Dateien für die Tageswerte sowie bei festgelegten Monitorpunkten eine Datei [Stoffname]-zbpz.dmna.


Darstellung der Ergebnisse

Mit dem Aufruf Horizontalschnitte Konzentrationen im Menüpunkt Ergebnisse erscheint eine Abbildung der Ergebnisse mit farbig gefüllten Rastern des Rechengitters. Die Farben werden in der Legende den Konzentrationswerten zugeordnet. Die Legende erscheint extra in dem Fenster 'Legende'.

Die Ergebnisabbildung sowie die Darstellung der Legende können individuell angepasst werden.

Per Rechtsklick auf die Ergebnisdarstellung öffnet sich ein Popupmenü unter anderem Funktionen zur Kartennavigation wie 'Zoom zurücksetzen', 'Auf Layer zoomen', 'Neuzeichnen' aufrufbar sind. Desweiteren können geladene Layer mit der Funktion 'Layer entfernen' aus der Datenanzeige wieder entfernt werden.

Die Option '3D Visualisierung' bei ausgewähltem Gebäudelayer verfügbar. Weitere Informationen siehe 3D-Viewer Hilfe.

grafikeinstellung

Enthält die Ergebnisdatei Informationen in mehreren Höhenlevels sind folgende Funktionen aktiviert:

Eine Ebene höher stellt die Immissionen des nächst höheren Höhenlevels dar. (=Tastenkombination: (Strg+Pfeil hoch)

Eine Ebene tiefer stellt die Immissionen des nächst tieferen Höhenlevels dar. (=Tastenkombination: (Strg+Pfeil runter)

Ebene auswählen... öffnet das Fenster 'Auswahl Höhenlevel', in dem eine Schicht direkt ausgewählt werden kann.

Bei Aufruf der Option 'Einstellungen' öffnet sich das Fenster 'Grafikeinstellungen Konzentrationsfeld'. Im Tab 'Allgemein' kann die Darstellung von Rechengitterlinien deaktiviert bzw. aktiviert werden. Zudem kann eine Anzahl an Randboxen angegeben werden, die nicht dargestellt werden soll. . Insbesondere bei genesteten Rechengittern sollten die beiden äußeren Randboxen nie ausgewertet werden (also Eingabe: 2).Weiterhin wird unter Darstellungsmodus die Möglichkeit gewährt die Ergebnisgrafik transparent anzeigen zu lassen.

Im Tab 'Konzentrationen' können Sie sich den Maximalwert anzeigen lassen, die einzelnen Rasterwerte können als Label angezeigt und formatiert werden. Außerdem besteht die Möglichkeit die Konzentrationswerte mit Hilfe eines Faktors zu skalieren um zum Beispiel. eine andere Einheit zu verwenden.

Über die Schaltfläche [Speichern...] können die aktuellen Einstellungen in einer Datei mit der Extension .GRS gespeichert werden. Über die Schaltfläche [Laden...] können die Einstellungen aus einer Datei mit der Extension .GRS geladen werden.

'Maximalwert anzeigen' zeichnet ein Fähnchen mit Konzentrationsangabe auf die am höchsten beaufschlagte Gitterzelle.

'Alle Markierungen löschen' löscht alle Konzentrationsmarkierungen, die gesetzt wurden inklusive der Markierung für den Maximalwert

Die Änderung der Farbskala der Konzentrationen erfolgt über die Funktion 'Skalieren'. Damit wird das Fenster 'Legenden Einstellungen' geöffnet, in dem die Änderungsmöglichkeiten gegeben sind und dort mit der Taste F1 erläutert werden. Die Legendenbeschriftung kann im Tab 'Beschriftung' zu ändern. Im Tab 'Farbskala' kann die Symbologie der Ergebnisdarstellung angepasst werden. Dazu stehen 4 Standartfarbskalen zur Verfügung. Per Klick auf die Farbflächen können auch eigene Farben für jede Klasse definiert werden. Als Voreinstellung sind 15 Klassen mit äquidistanten Abständen definiert. Klassenanzahl als auch die Werte der Klassengrenzen können individuell angepasst werden. Dazu ist folgendes zu beachten:

In den Eingabefeldern sind die Konzentrationswerte einzutragen, denen eine bestimmte Farbe zuzuordnen ist. Die Konzentrationswerte müssen von unten nach oben zunehmen.

Die Schaltfläche 'Äquidistant' erzeugt eine Legendenbeschriftung mit gleichen Konzentrationsintervallen. Dafür muss im unteren Eingabefeld die niedrigste Konzentration und im obersten Eingabefeld die höchste Konzentration der Legende eingetragen werden. Nach dem Betätigen der Schaltfläche 'Äquidistant' erscheint eine homogene Verteilung.

Die Farben können einzeln angeklickt und damit variiert werden.

Die Anzahl der Farbstufen kann zwischen 1 und 15 variiert werden.
Die Anzahl der gültigen Stellen, die angezeigt werden kann zwischen 2 und 15 variiert werden.
Die Anzeige der Werte geschieht automatisch als Gleitkommazahl oder in wissenschaftlicher Schreibweise (<0.00001) und ist nicht steuerbar.

Die gesamte Legende wird mit der Schaltfläche 'Sichern' gespeichert. Dafür ist ein Name zu vergeben, der automatisch die Endung [Name].lut erhält. Vorhandene Legendendateien [Name].lut können mit der Schaltfläche 'Laden' ausgewählt und geöffnet werden.

'Legende zeigen' öffnet das Fenster Legende.


Grafik exportieren

Über das Menü Datei Grafik exportieren öffnet sich die Ausgabevorschau, in der die Grafikdarstellung des Projektes als Karte exportiert werden kann. Dabei stehen verschiedene Layoutoptionen zur Verfügung. Es können Kopf- und Fußzeile, Legende, eingefügt und bearbeitet werden. Nordpfeil und Maßstabsleiste sind standardmäßig dargestellt und können ebenso wie die Legende per Drag and Drop individuell auf der Karte angeordnet werden. An den Ecken können diese Elemente je nach gewünschter Größe skaliert werden. Per Klick auf Legende öffnen sich die Legenden Einstellungen. Es kann die Darstellung einzelner Layer aktiviert bzw. deaktiviert werden. Weiterhin ist es möglich per Klick auf das Darstellungssymbol die Symbologie der einzelnen Layer sowie die Layerbeschriftung nach eigenen Wünschen anzupassen. Die Schriftart und -größe kann ebenfalls verändert werden. Die Skalierung und Anzahl der Abschnitte der Maßstabsleiste kann in Einstellungen, die per Rechtsklick auf den Maßstab aufrufbar sind, getätigt werden

Per Klick auf den Button Export öffnet sich das Fenster ‚speichern unter’. Navigieren Sie zum gewünschten Speicherort und vergeben Sie einen Namen für ihre Grafik. Als Dateiformat steht *.jpg und *.bmp zur Verfügung.


Immissonszeitreihe

Mit dem Aufruf der Ergebnisdatei erscheint eine Abbildung mit einer Liniengrafik für die festgelegten Monitorpunkte. Auf der X-Achse sind die Stunden der Zeitreihe aufgetragen. Auf der Y-Achse sind die Konzentrationen aufgetragen. Jeder Monitorpunkt ist mit einer anderen Farbe dargestellt.

Die Änderung der Skala der Y-Achse erfolgt über die Funktion 'Skalieren' im Popupmenü, das mit der rechten Maustaste aufzurufen ist. Damit wird das Fenster 'Einstellungen' geöffnet. Dort kann der größte Skalierungswert, die Angabe der Anzahl der Intervalle der Y-Achse und die Anzahl der Nachkommastellen eingegeben werden. Mit diesem Unterpunkt kann die grafische Darstellung nach eigenen Vorlieben gestaltet werden. Die mögliche Anzahl der Intervalle der Y-Achse reicht von 1 bis 25. An der Achse werden die jeweiligen Maximalwerte der Intervalle aufgeführt, die sich aus dem Maximalwert und der Anzahl der Intervalle ableiten. Die Anzahl der Nachkommastellen für die Beschriftung der Y-Achse reicht von 0 bis 3 Nachkommastellen.

Mit der Schiebeleiste am unteren Rand des Fensters 'Immissions-Zeitreihe' kann der angezeigte Bereich der X-Achse variiert werden. Das erfolg über die Pfeiltasten am Ende der Schiebeleiste oder über das Verschieben des Balkens mit gedrückter linker Maustaste.

Mit der linken Maustaste können für jede Stunde die Konzentrationswerte in der Grafik abgefragt werden.

Das Fenster 'Immissions-Zeitreihe' wird mit dem Menü 'Grafik Zeitreihe' aufgerufen.


Ergebnis exportieren als *.dat

Mit dem Aufruf des Menüpunktes Grafik/Ergebnis exportieren als *.dat wird das Ergebnis der Ausbreitungsrechnung in eine ASCII-Datei geschrieben. D.h. die Werte, die in der Grafikdarstellung der Horizontalschnitte aufgeführt sind, werden in eine Liste mit den X- und Y-Koordinaten und dem Konzentrationswert geschrieben.

Beim Aufruf wird das aktuelle Verzeichnis angezeigt, in dem die Ergebnisdateien [Name].dmna gesucht werden. Sind [Name].dmna-Dateien vorhanden, erscheinen die Namen in dem Fenster. Das Verzeichnis kann mit den in Windows üblichen Funktionen gesucht und ausgewählt werden (Klicken auf das Karteikartensymbol mit Pfeil). Mit dem Auswählen und Aufrufen der Datei wird eine Datei [Name].dat erzeugt. Der Name ist der selbe wie bei der Ergebnisdatei.


Protokolldatei „Austal2000.log“

Die Protokolldatei "Austal2000.log" enthält Informationen über den Zeitpunkt der Rechnung, die Programmversion, den Namen des Projektordners, die verwendeten Eingangsdaten, über die erstellten Ergebnisdateien, die Maximalwerte der Ergebnisse und eine Kurzauswertung der Ergebnisse.

Sofern mehrmals eine Berechnung gestartet wurde, stehen die Informationen über die letzte Berechnung ganz unten. Zur Übersicht ist beim Durchführen mehrerer Testläufe das Löschen der Protokolltexte in der Protokolldatei "Austal2000.log" zu empfehlen. Dafür ist der zu entfernende Text mit der Maus zu markieren, d.h. mit gedrückter linker Maustaste anzufahren, und mit der Entf-Taste zu löschen. Die geänderte Protokolldatei kann im Menü 'Protokoll/Speichern' oder im Popupmenü unter 'Speichern' gesichert werden.

Die Protokolldatei "Austal2000.log" entsteht nach dem Beenden der Berechnung bzw. dem Abbruch der Berechnung. Am Bildschirm erscheint das Fenster 'Bestätigung'. Wird diese mit Ja beantwortet, erscheint der Inhalt der Protokolldatei "Austal2000.log" am Bildschirm.


Legende

Im Dialog 'Legende' wird die Farblegende des jeweils aktiven Horizontalschnitts dargestellt.

Die Farblegende kann eingestellt werden durch Öffnen des Popupmenüs mit Klicken der rechten Maustaste auf den jeweiligen Horizontalschnitt und Auswahl des Popupmenüpunktes 'Skalieren...'. Es öffnet sich das Fenster 'Farbskala bearbeiten ', in dem die Änderungen vorgenommen werden können.

Die Textzeilen in der Legende können abgeändert werden durch Öffnen des Popupmenüs mit Klicken der rechten Maustaste auf den jeweiligen Horizontalschnitt und Auswahl des Popupmenüpunktes 'Einstellungen...'. Es öffnet sich das FensterGrafikeinstellungen, in dem die Änderungen auf der Registerkarte 'Legende' vorgenommen werden können.


Umrechnung von Geruchsstundenhäufigkeit auf Beurteilungsflächen nach GIRL

Für die Geruchsbewertung schreiben die maßgeblichen Geruchs–Immissions–Richtlinien (GIRL) in der Regel vor, dass die Auswertung auf bestimmten Beurteilungsflächen zu erfolgen hat. Somit müssen die Rechenergebnisse für Geruch (Ergebnisfile odor-j00z.dmna) auf andere Beurteilungsflächen umgerechnet werden. Folgende Parameter sind hierfür anzugeben:

Verzeichnis mit Geruchsfile: Das Verzeichnis, indem der Geruchs-Ergebnisfile "odor-j00z.dmna" bzw. bei genestetem Rechengitter die Geruchs-Ergebnisfiles "odor-j00zNN.dmna" (NN=zweitstellige Nummer des Netzlevels), stehen, der bzw. die ausgewertet werden sollen.

Maschenweite [m]: Mit der Maschenweite wird die Kantenlänge der gewünschten quadratischen Beurteilungsfläche in Metern angegeben.

Radius des Netzes [m]: Mit dem Radius in Metern wird die Größe des gesamten gewünschten Gebietes, für das eine Auswertung auf Beurteilungsflächen erfolgen soll, angegeben. Der Radius gibt die Entfernung vom Gebietsmittelpunkt jeweils zum Gebietsrand im Norden, Osten, Süden und Westen an. D.h. das Gesamtgebiet ist ein Quadrat mit einer Kantenlänge des doppelten Radius. ACHTUNG: Der doppelte Radius muss ein Vielfaches der Maschenweite sein!

Netzmittelpunkt: Der Netzmittelpunkt wird mit einer x- und einer y-Koordinate des internen Rechengitters in Metern angegeben.

ACHTUNG: Bei der Wahl des Netzes muss darauf geachtet werden, dass das ursprüngliche Rechengebiet des bzw. der Ergebnisfiles NICHT ÜBERLAPPT wird!!!

Mit Drücken der Schaltfläche [Start] wird ein neuer Ergebnisfile erzeugt mit folgender Nomenklatur:

odor-dDrR xXyY-z.dmna für die Geruchsstundenhäufigkeit,

odor-dDrRxXyY-s.dmna für die statistische Unsicherheit.

Dabei sind D,R , X und Y durch die entsprechenden (ganzzahligen) Werte ersetzt mit

D Maschenweite

R Radius

X x-Koordinate des Netzmittelpunkts

Y y-Koordinate des Netzmittelpunkts.


Beurteilungsschwelle für Geruch

Für eine Geruchsrechnung (d.h. mit einer Emission des Stoffes "Geruch") kann die Beurteilungsschwelle für eine Geruchsstunde variabel vom Standardwert 0.25 GE/m³ gewählt werden. Liegt innerhalb einer Simulationsstunde die Geruchsstoffkonzentration über dem Beurteilungsschwellenwert, dann geht diese Stunde als Geruchsstunde in die Geruchsstundenhäufigkeitsstatistik ein.

Im Allgemeinen ist es nicht zu empfehlen, den Beurteilungsschellenwert abweichend vom Standardwert anzugeben. Validierungsrechnungen haben gezeigt, dass das Ausbreitungsmodell mit dem Standardwert die besten Ergebnisse liefert.


Austal2000-Rechnung starten

Mit dem Menüpunkt 'Ausführen/Austal2000-Rechnung starten' wird das Fenster 'Verzeichnis auswählen' geöffnet. Es wird immer das aktuelle Verzeichnis angezeigt. Für den Start der Rechnung muss die Konfigurationsdatei Austal2000.txt in diesem Verzeichnis oder in einem festgelegten Verzeichnis, das dann anzuwählen ist, stehen. Deshalb sollte für jedes Projekt ein Verzeichnis angelegt werden. Ist ein anderes Verzeichnis auszuwählen, kann dieses mit den in Windows üblichen Funktionen gesucht und ausgewählt werden (Klicken auf das Karteikartensymbol mit Pfeil).

Die Berechnung von Austal2000 wird mit den in der Konfigurationsdatei "Austal2000.txt" festgelegten Eingabedaten durchgeführt. Die Berechnung kann einige Zeit in Anspruch nehmen. Mit dem Starten der Berechnung wird ein DOS-Fenster geöffnet. Die Berechnung kann im Menü Ausführen/Abbrechen oder in dem DOS-Fenster mit der Tastenkombination STRG und C abgebrochen werden. Nach Beenden der Berechnung bzw. dem Abbruch der Berechnung erscheint am Bildschirm das Fenster 'Bestätigung'. Wird diese mit Ja beantwortet, erscheint der Inhalt der Protokolldatei "Austal2000.log" am Bildschirm. Dort werden die bei der Berechnung verwendeten Eingangsdaten und Informationen zu den erstellten Ergebnisdateien und den Maximalwerten der Ergebnisse aufgeführt.

Sofern mehrmals eine Berechnung gestartet wurde, stehen die Informationen über die letzte Berechnung ganz unten. Informationen sind im Fenster Protokolldatei "Austal2000.log" über die Taste F1 aufrufbar.

More:

Windfeldbibliothek

Batchjob


Windfeldbibliothek

Für Ausbreitungsrechnungen in nicht ebenen Gelände wird in Austal2000 das diagnostische mesoskalige Windfeldmodell TALdiames verwendet. Dafür ist das Vorhandensein der externen Topografie-Datei erforderlich.

Warnung: Rechnungen für komplexes Gelände sind erheblich aufwendiger und bergen wesentlich mehr Fehlermöglichkeiten als Rechnungen für ebenes Gelände!

Ein Windfeld braucht nicht für jede Wettersituation neu berechnet zu werden, denn das Programm macht sich die Tatsache zu Nutze, dass bei gleicher Stabilität eine Linearkombination von zwei Windfeldern (Addition mit unterschiedlichen Faktoren) wieder ein gültiges Windfeld für diese Stabilität darstellt. Das Programm TALdiames berechnet also für jede der 6 Stabilitätsklassen nur zwei Windfelder, eins mit Süd-Anströmung und eins mit West-Anströmung, und speichert diese 12 Felder in einer Bibliothek. Bei der Ausbreitungsrechnung werden dann für jede Ausbreitungssituation die beiden zu der gerade vorliegenden Stabilitätsklasse gehörenden Windfelder so kombiniert, dass die am Ort des Anemometers vorgegebene Windgeschwindigkeit und Windrichtung exakt getroffen werden. Die Windfelder in der Windfelbibliothek werden iterativ berechnet. Das Programm startet mit einem nicht divergenzfreien Feld und versucht, dies iterativ divergenzfrei zu machen. Wie weit dies dem Programm gelingt, sollte anhand der Protokolldatei TALdiames.log überprüft werden. Dort wird als ”Divergenz-Fehler“ der betragsmäßig größte im Rechennetz gefundene Divergenzwert angegeben. Der angegebene Zahlenwert sollte unter 0.05 liegen.

Es ist im Prinzip möglich, dass die Iterationen nicht konvergieren. Das Programm meldet dies mit einer Fehlermeldung. Werden aber die in der TA Luft angegebenen Beschränkungen an die zulässige Geländesteilheit beachtet, dann sollte dieser Fall in der Praxis nicht auftreten.

Das Programm AUSTAL2000 ruft dann von sich aus das Programm TALdiames auf, welches das Geländeprofil zg00.dmna im Projektordner und die Windfeldbibliothek im Unterverzeichnis lib anlegt. Anschließend führt AUSTAL2000 die Ausbreitungsrechnung unter Verwendung dieser Windfelder durch. Die Turbulenzfelder werden lokal in Abhängigkeit von der Höhe über dem Erdboden wie bei ebenem Gelände berechnet. Die Rechenzeit verlängert sich aus folgenden Gründen:

1. Die Windfelder der Windfeldbibliothek müssen berechnet werden.

2. Für jede Stunde des Jahres (bei einer Zeitreihenrechnung) müssen 3-dimensionale Wind- und Turbulenzfelder berechnet werden.

3. Die Berechnung der Partikelbahnen ist bei 3-dimensionaler Meteorologie aufwendiger als bei 1-dimensionaler.

Insgesamt kann dies dazu führen, dass sich die Rechenzeit um den Faktor 5 bis 10 erhöht. Will man von diesem Standardvorgehen abweichen, ist folgendes zu beachten:

· Existiert im Projektordner bereits eine Datei zg00.dmna, dann wird diese verwendet, ungeachtet des angegebenen Digitalen Geländemodells.

· Existiert im Projektordner ein Unterverzeichnis \lib, dann wird davon ausgegangen, dass sich darin die Windfeldbibliothek befindet, und es werden keine Bibliotheksfelder neu angelegt.

· Wird das Menü Ausführen/Windfeldbibliothek erzeugen aufgerufen, dann wird nur die Windfeldbibliothek erzeugt und keine Ausbreitungsrechnung durchgeführt. In diesem Fall werden die Windfelder in einer bestehenden Bibliothek überschrieben.


Batchjob

Im Fenster 'Batchjob' ist zunächst eine Liste von AUSTAL2000-Arbeitsverzeichnissen zu erstellen. Durch Drücken der Schaltfläche [Start] werden die Ausbreitungsrechnungen in den angegebenen Arbeitsverzeichnissen nacheinander und ohne Unterbrechung durchgeführt.

[Laden] Durch Drücken der Schaltfläche [Laden] kann die Liste eines bereits bestehenden Batchjobs eingeladen werden.

[..] Durch Drücken der Schaltfläche [..] kann ein gewünschtes Arbeitsverzeichnis in das Eingabefeld 'Arbeitsverzeichnis' geladen werden.

[Hinzufügen] Durch Drücken der Schaltfläche [Hinzufügen] wird das Verzeichnis, das im Eingabefeld 'Arbeitsverzeichnis' steht, in die 'Liste der Arbeitsverzeichnisse' aufgenommen.

[Löschen] Durch Anklicken der Schaltfläche [Löschen] wird das markierte Arbeitsverzeichnis aus der 'Liste der Arbeitsverzeichnisse' gelöscht.

[Ungültige Pfade löschen] Durch Anklicken der Schaltfläche [Ungültige Pfade löschen] werden alle Arbeitsverzeichnis aus der 'Liste der Arbeitsverzeichnisse', die nicht existieren oder in denen sich keine Austal2000.txt-Datei befindet, gelöscht.

Mit den blauen Pfeiltasten (rauf und runter) wird das jeweils markierte Arbeitsverzeichnis aus der 'Liste der Arbeitsverzeichnisse' um eine Position nach oben oder nach unten in der Liste gesetzt.

Ist die 'Liste der Arbeitsverzeichnisse' in der gewünschten Form, dann wird durch Anklicken der Schaltfläche [Start] die aktuelle Liste in einer Batchjobdatei gespeichert und anschließend die Ausbreitungsrechung gestartet.


Schneller Einstieg am Beispiel

Arbeitsschritte für die Durchführung einfacher Berechnungen.

More:

Beispiel 1 (automatisch generiertes Rechengitter durch Austal2000)

Beispiel 2 (definiertes Rechengitter, automatisches z0)


Beispiel 1 (automatisch generiertes Rechengitter durch Austal2000)

Menü Konfiguration Neu anwählen.

In Karteikarte ' Parameter ' Parameter den Namen eintragen (Bsp1).

In Karteikarte 'Quellen' 'Höhe der Quelle' auf 10 m setzen, Quellkoordinaten x und y stehen auf 0.

Schaltfläche 'Quellstärken ' anklicken, im Eingabefeld Stickstoffdioxid 1 g/s eintragen, mit Schaltfläche Ok bestätigen.

Schaltfläche Ok + Speichern, dann Verzeichnis Bsp1 wählen. Damit wird die Datei Austal2000.txt gespeichert.

Folgende Arbeitsschritte in eckiger Klammer sind nicht notwendig, dienen nur der Kontrolle.

[ Am Bildschirm in dem Text der Konfigurationsdatei "Austal2000.txt" Mausklick rechts und auf Grafikmodus umschalten. Dann mit Menü Datei/Hintergrundkarte laden die Datei Bsp1.bmp aufrufen. So erscheint die Karte und die Quelle am Bildschirm.

In der Konfigurationsdatei "Austal2000.txt" mit rechter Maustaste das Fenster 'Rechenparameter' aufrufen und in Karteikarte 'Parameter ' in Eingabefeld AKS doppelklicken und im Verzeichnis Bsp1 die Datei "anonym.aks" auswählen.

In der Karteikarte 'Rechengebiet' die Schaltfläche 'Rauhigkeitslänge' aktivieren, Informationsfenster bestätigen und 0.2 eintragen.

Mit Ok + Speichern die Eingabe sichern.

Mit Menü 'Ausführen/Austal2000-Rechnung starten ' kann eine Rechnung durchgeführt werden. Achtung: Die Berechnung dauert mehrere Stunden!!

Die Ergebnisse liegen schon in dem Verzeichnis Bsp1 vor. Zur grafischen Darstellung Menü Ergebnisse/Horizontalschnitte Konzentrationen auswählen und die Datei NO2-j00z.dmna anklicken.


Beispiel 2 (definiertes Rechengitter, automatisches z0)

Menü Datei Neues Projekt anwählen. Geben Sie einen Speicherort für die Projektdatei an. Es öffnet sich das Fenster Rechenparameter

In der Karteikarte 'Rechenparameter' die Projektbezeichnung eintragen (Bsp2).

In der Karteikarte Rechengebiet Schaltfläche Koordinaten-Nullpunkt aktivieren und als Rechtswert 3460000, als Hochwert 5460000 eintragen.

Die Schaltfläche 'Gitter definieren ' aktivieren und das Gitter festlegen: Maschenweite 100 m, Anzahl X-Richtung 40, Anzahl Y-Richtung 30, Rand des Rechengebiet links –2000, unten –1500.

Schaltfläche Ok + Speichern.

Von der Textdarstellung der Konfigurationsdatei über Bearbeiten auf Grafikmodus umschalten und dann mit Menü Datei/Hintergrundkarte laden die Datei Bsp2.jpg laden. So erscheinen die Karte und das Rechengitter am Bildschirm.

In der 'Edit Toolbar' das Q anwählen. Mit der Maus die Quelle 1 mit linker Maustaste anklicken.

Dort bei Höhe der Quellunterkante über dem Erdboden [m] 25 eintragen.

Schaltfläche ' Quellstärken' anklicken, im Eingabefeld Stickstoffdioxid 1 g/s eintragen, mit Schaltfläche Ok bestätigen.

In Karteikarte Parameter wechseln und in Eingabefeld AKTerm doppelklicken und im Verzeichnis Bsp2 die Datei "anonym.akt" auswählen.

Schaltfläche Ok + Speichern.

Eventuell noch eine Quelle festlegen. Dazu mit der Maus an einen Standort fahren, an den eine Quelle gesetzt werden soll. Klick mit der linken Maustaste ruft die Karteikarte Quellen auf. Dort Quellhöhe 10 eintragen. Schaltfläche ' Quellstärken' anklicken, im Eingabefeld Stickstoffdioxid 0.8 g/s eintragen, mit Schaltfläche Ok bestätigen.

Schaltfläche Ok + Speichern.

In der 'Edit Toolbar' das M anwählen. Mit der Maus an einen Standort fahren, an den ein Monitorpunkt gesetzt werden soll. Klick mit der linken Maustaste ruft die Karteikarte Monitorpunkte auf. Höhe eintragen. Schaltfläche Ok + Speichern.

Mit Menü 'Ausführen/Austal2000-Rechnung starten' kann eine Rechnung durchgeführt werden. Achtung: Die Berechnung dauert mehrere Stunden!!

Die Ergebnisse mit den Quellkoordinaten (Q1 X=1.3, Y=153, Q2 X=-19.3, Y=8.7) und dem Monitorpunkt (M1 X=1604.3, Y=-700.5) liegen schon in dem Verzeichnis Bsp2 vor. Zur grafischen Darstellung Menü Ergebnisse/Horizontalschnitte Konzentrationen auswählen und die Datei NO2-j00z.dmna anklicken. Oder Menü Ergebnisse/Zeitreihe auswählen und die Datei NO2-zbpz.dmna anklicken.

Achtung: Dieses Beispiel dient nur der Schulung. Die Rechnung ist nicht konform mit der neuen TA Luft 2000.


Loh3dViewer

Dieser 3D-Viewer zeigt Objekt-Dateien als ein dreidimensionales Modell an. Im Folgenden werden die Buttons in der oberen Leiste des Fensters Loh3dViewer erläutert.

More:

Datei öffnen

Datei speichern

Bildexport

Ausgangsaussicht

Hineinzoomen

Herauszoomen

Mausnavigation

Schatten anzeigen

Ausdehnung anzeigen

Gitter anzeigen

Achsensystem anzeigen

Weiche Schattierung

Schattierung mit Linien

Maschen

Modellfarbe

Hintergrundfarbe


Datei öffnen

Über die Schaltfläche Open… öffnet sich ein Windows-Fenster, in dem jene Datei ausgewählt wird, die geöffnet und im Viewer angezeigt werden soll. Zur gewünschten Datei kann navigiert werden. Dabei kann die Suche auf einen bestimmten Dateityp eingeschränkt werden, der in der Dropdown-Liste Dateityp ausgewählt wird.

Folgende Dateiformate (entsprechend des Programmes) können vom Viewer angezeigt werden:

· Alle (alle zur Auswahl stehenden Dateitypen anzeigen)

· *.glsm (GLSSceneMesh)

· *.obj (WaveFront-Modell-Dateien)

· *.objf (Stripe-Modell-Dateien)

· *.stl (Stereolithography-Dateien; Voreinstellung)

· *.lwo (Lightwave3D-Objekt-Dateien, Version 6.0 oder höher)

· *.q3bsp (Quake3 BSP-Dateien)

· *.bsp (BSP-Dateien)

· *.oct (FSRad OCT-Dateien)

· *.ms3d (MilkShape3D-Dateien)

· *.nmf (NormalMapper-Dateien)

· *.md3 (MD3-Dateien)

· *.3ds (3D Studio-Dateien)

· *.prj (3D Studio Projekt-Dateien)

· *.md2 (Quake II Modell-Dateien)

· *.smd (Half-Life SMD-Dateien)

· *.tin (Triangular Irregular Network)

· *.ply (Stanford triangle-Format)

· *.gts (GNU Triangulated Surface)

· *.wrl (VRML-Dateien)

· *.md5mesh (Doom3 mesh-Dateien)

· *.md5anim (Doom3 animation-Dateien)

In der Statusleiste am unteren Rand des Fensters Loh3dViewer ist die Anzahl der berechneten Dreiecke sichtbar sowie der Pfad der geladenen Datei, deren Modell im Fenster angezeigt wird.


Datei speichern

Über die Schaltfläche Save as… öffnet sich ein Windows-Fenster, in dem der Name der gespeicherten Datei angegeben wird. Es kann dabei der Dateipfad ausgewählt werden, in der die neue Datei gespeichert werden soll. Es kann auch zu einer bereits bestehenden Datei navigiert werden, die auf Nachfrage überschrieben wird. Dabei kann die Suche auf einen bestimmten Dateityp eingeschränkt werden, der in der Dropdown-Liste Dateityp ausgewählt wird.

Das Modell kann als eines der folgenden Dateiformate (entsprechend des Programmes) gespeichert werden:

· *.glsm (GLSSceneMesh)

· *.obj (WaveFront-Modell-Dateien)

· *.objf (Stripe-Modell-Dateien)

· *.stl (Stereolithography-Dateien; Voreinstellung)

· *.nmf (NormalMapper-Dateien)

· *.smd (Half-Life SMD-Dateien)


Bildexport

Über die Schaltfläche Export… öffnet sich ein Windows-Fenster, in dem der Name der zu exportierenden Datei angegeben wird. Es kann dabei der Dateipfad ausgewählt werden, in der die neue Datei gespeichert werden soll. Es kann auch zu einer bereits bestehenden Datei navigiert werden, die auf Nachfrage überschrieben wird. Dabei kann die Suche auf einen bestimmten Dateityp eingeschränkt werden, der in der Dropdown-Liste Dateityp ausgewählt wird.

Das Modell kann als eines der folgenden Dateiformate (entsprechend der Bezeichnung) exportiert werden:

· *.jpg (JPEG; Voreinstellung)

· *.bmp (Bitmap)

· *.png (PortableNetworkGraphic)

· *.wmf (WindowsMetaFile)


Ausgangsaussicht

Über die Schaltfläche Resetviewwird die Ausgangsaussicht auf das Modell wieder hergestellt. Diese Schrägansicht vom Modell wird auch unmittelbar nach dem Öffnen des Modells im Viewer angezeigt.


Hineinzoomen

Über die Schaltfläche Zoom In wird in das Modell hineingezoomt, das heißt, der Betrachter kommt dem Modell immer näher, je öfter er auf den Button klickt.


Herauszoomen

Über die Schaltfläche Zoom Out wird aus dem Modell heraus- bzw. weggezoomt, das heißt, der Betrachter entfernt sich immer mehr vom Modell, je öfter er auf den Button klickt.


Mausnavigation

Die Navigation im Modell kann neben den Zoom-Buttons auch mithilfe der Computermaus erfolgen.

· Das Hinein- und Herauszoomen kann mittels des Scrollrades der Maus vorgenommen werden. Das Scrollrad nach vorne drehen bedeutet herauszoomen und das Scrollrad nach hinten drehen hineinzoomen.

· Für das Drehen des Modells um das Zentrum des vorhandenen Koordinatensystems in der Horizontalen und Vertikalen kann die gedrückt gehaltene, linke Maustaste, verwendet werden.

· Mit der gedrückt gehaltenen rechten Maustaste kann das Modell in einem neu erzeugten Koordinatensystem nach rechts, links, oben und unten – analog zur Mausbewegung –verschoben werden. Gleichzeitig kann damit auch das Zoomen erfolgen.

· Wird gleichzeitig die rechte Maustaste und die X-Taste auf der Computertastatur gedrückt gehalten, erfolgt eine Verschiebung auf der x-Achse (rote Linie).

· Wird gleichzeitig die rechte Maustaste und die Y-Taste auf der Computertastatur gedrückt gehalten, erfolgt eine Verschiebung auf der y-Achse (grüne Linie).

· Wird gleichzeitig die rechte Maustaste und die Z-Taste auf der Computertastatur gedrückt gehalten, erfolgt eine Verschiebung auf der z-Achse (blaue Linie).


Schatten anzeigen

Ist die Schaltfläche Lighting aktiviert, wird im Modell ein Schatten angezeigt, dies ist bereits voreingestellt. Dies vereinfacht die Orientierung im Modell, da die Gebäudekanten besser detektiert werden können.Der Button wird beim Aktivieren des Schattens weiß hervorgehoben. Ist dies nicht der Fall, wurde der Schatten deaktiviert. Gebäudekanten sind nur schwer zu erkennen.


Ausdehnung anzeigen

Ist die Schaltfläche Show Extend aktiviert, wird im Modell seine Ausdehnung mittels blauen Linien angezeigt, die um das Modell herum einen Quader bilden, dies ist bereits voreingestellt. In diesem Fall wird der Button weiß hervorgehoben. Soll die Modellausdehnung nicht angezeigt werden, so ist die Schaltfläche zu deaktivieren.


Gitter anzeigen

Ist die Schaltfläche Show Grid aktiviert, wird im Modell als Grundfläche seiner Ausdehnung ein regelmäßiges Gitter dargestellt. Soll das Gitter nicht angezeigt werden, so ist die Schaltfläche zu deaktivieren.


Achsensystem anzeigen

Ist die Schaltfläche Show Axes aktiviert, werden im Modell die Koordinatenachsen angezeigt, dies ist bereits voreingestellt. In diesem Fall wird der Button weiß hervorgehoben. Die x-Achse wird als rote, die y-Achse als grüne und die z-Achse als blaue Linie dargestellt. Dies hilft bei der Rotationsorientierung im Modell. Sollen die Achsen nicht angezeigt werden, so ist die Schaltfläche zu deaktivieren.


Weiche Schattierung

Wird die Schaltfläche Smooth Shading aktiviert, werden im Modell weiche Schattierungen angezeigt, dies ist bereits voreingestellt. In diesem Fall wird der Button weiß hervorgehoben. DieserButton kann nur deaktiviert werden, wenn dafür entweder die ButtonsSchattierung mit Linien oder Gitter aktiviert wurde.


Schattierung mit Linien

Wird die Schaltfläche Flat Shadingwithlines aktiviert, werden im Modell die wesentlichen Linien der Dreiecksvermaschung angezeigt. In diesem Fall wird der Button weiß hervorgehoben. Der Button kann nur deaktiviert werden, wenn dafür entweder die ButtonsWeiche Schattierung oder Gitteraktiviert wurde.


Maschen

Wird die Schaltfläche Wireframes aktiviert, wird im Modell die Dreiecksvermaschung (TIN) angezeigt. In diesem Fall wird der Button weiß hervorgehoben. Der Button kann nur deaktiviert werden, wenn dafür entweder die Buttons Schattierung mit Linien oder Weiche Schattierung aktiviert wurde. Ist der Schatten gleichzeitig aktiviert, wird kein Schatten, sondern nur das Gitter als schwarzen Linienkomplex dargestellt.


Modellfarbe

Über die Schaltfläche Objectcolor wird der Farbton des Modells ausgewählt. Mit Klick auf diesen Button öffnet sich dabei ein weiteres Fenster. Dort kann eine Grundfarbe aus der Farbpalette, eine bereits vom Nutzer definierte Farbe oder ein aus der Skala gewählter Farbton gewählt werden. Weiterhin ist das Definieren einer Farbe über den RGB-Farbcode (Rot, Grün, Blau) oder über den HSV-Farbraum (Farbton, Sättigung, Helligkeit) möglich.


Hintergrundfarbe

Über die Schaltfläche Backgroundcolor wird der Farbton des Hintergrundes ausgewählt. Mit Klick auf diesen Button öffnet sich dabei ein weiteres Fenster. Dort kann eine Grundfarbe aus der Farbpalette, eine bereits vom Nutzer definierte Farbe oder ein aus der Skala gewählter Farbton gewählt werden. Weiterhin ist das Definieren einer Farbe über den RGB-Farbcode (Rot, Grün, Blau) oder über den HSV-Farbraum (Farbton, Sättigung, Helligkeit) möglich.


RosePlot

Öffnet das Fenster 'Stärkewindrose' zur graphischen Darstellung und zur Bearbeitung einer AKS-Datei.

More:

RosePlotProgrammsteuerung

Import meteorologischer Zeitreihendateien

Datei-Formate


RosePlotProgrammsteuerung

Im Menüpunkt Datei können Windverteilungen geöffnet, importiert und als Bild exportiert und gedruckt werden. Geöffnet werden können Dateien des Formats *.aks, sowie weitere Windverteilungen des Formats *.wnd, *.akt, *.tal, *.met. Die Windverteilung in Prozent wird als Stärkewindrose dargestellt. Windstärken sind durch verschiedene Farben und Strichstärken, wie in der Legende unten links, gekennzeichnet. Die Häufigkeiten der Ausbreitungsklassen werden ausgelesen und unten mittig angezeigt. Mit Hilfe der Option Importieren im Menüpunkt Datei kann eine AKTerm-Datei generiert werden.

Im Menüpunkt Grafik können Einstellungen zur Darstellung der Windverteilung vorgenommen werden. Neben Editierung von Titel und Legende, kann die Größe der Grafikdarstellung skaliert werden. Weiterhin besteht die Möglichkeit die Grafik in Schwarzweiß darzustellen. Die Anzahl von Nachkommastellen der prozentualen Angabe der Ausbreitungsklassenstatistik kann unter ABK definiert werden.

Im Menüpunkt Bearbeiten kann die Bearbeitung einer Meteorologiedatei gestartet werden. Durch Betätigung des Schiebereglers Windrichtung kann die gesamte Windrichtungsverteilung um den gewünschten Winkel gedreht werden. Per Eingabe der mittleren Windgeschwindigkeit und Betätigung des Buttons wird die Häufigkeitsverteilung von Windgeschwindigkeit und Ausbreitungsklassenstatistik angepasst. Zu beachten ist, dass immer erst die Windrichtung und dann die Windgeschwindigkeit geändert wird, andernfalls wird die Windgeschwindigkeit auf den Ausgangswert zurückgesetzt. Per Klick auf Speichern kann die angepasste AKS im jeweiligen Projektverzeichnis abgespeichert werden.

Das Fenster 'Stärkewindrose' kann in der Größe verändert und als Grafik (*.wmf, *.bmp, *.jpg) gespeichert werden.

Short Cuts:

Strg+D = Drucken

Strg+E = Export als Grafik-Datei

Strg+C = Kopie in Zwischenablage

Wichtiger Hinweis:

· Die Größe der Darstellung der Windrose ändert proportional nur dann, wenn das „Windows“-Fenster in der Höhe geändert wird.

Mit der Wahl von Einstellungen, nachdem mit der rechten Maustaste auf das Fenster geklickt wurde oder mit einem Doppelklick auf das Fenster, öffnet sich der Dialog Einstellungen Grafik Windstatistik. Hier kann sowohl der Titel als auch die Angaben der Legende optional geändert werden. Als Voreinstellung erscheinen die Punkte Station, Messhöhe, Höhe (m ü. NN), Zeitraum und Windgeschwindigkeit für die Legende. Im Eingabebereich Skalierung kann die Skalierung der Windrose durch die Parameter kleinster Skalierungswert und Anzahl der Skalierungswerte geändert werden. Der Dialog ermöglicht die Darstellung der Windrose in Schwarzweiß, indem ein Haken vor Schwarzweiß gesetzt wird.


Import meteorologischer Zeitreihendateien

Öffnen Sie den Menüpunkt „Datei“ und wählen Sie „Importieren“. Die Generierung einer meteorologischen Zeitreihendatei benötigt den Import mind. einer Eingangsdatei im Format .dbf oder .csv. Enthalten sein müssen stündliche Angaben zu Windgeschwindigkeit und Windrichtung. Die entsprechenden Spalten können mit Hilfe der Auswahllisten definiert werden. Sind die Spalten in ihrer Eingangsdatei bereits entsprechend benannt (z.B. auch Wr für Windrichtung), erfolgt die Zuweisung automatisch.

FeldnamenlisteDE : 'JAHR','MONAT','TAG','STUNDE' oder 'MESS_DATUM',

'WG','WR','MOL','TCC','GS','LD','AKL'

Sollen Datum und Uhrzeit aus einer Spalte mit dem Format YYYYMMDDHH (Bsp.: 2015070508 = 05.07.2015 8 Uhr) gelesen werden, muss diese Spalte in den Auswahlfeldern „Jahr“, „Monat“, „Tag“ und „Stunde“ selektiert werden.

Fehlwerte werden durch die Kennung -999 erkannt. Weiterhin ist es notwendig Daten, die zur Bestimmung der atmosphärischen Stabilität benötigt werden, anzugeben. Je nach Datenlage steht ihnen dabei die Möglichkeit zur Verfügung eine Zeitreihe zur Monin-Obukhov-Länge, zum Bedeckungsgrad oder der Globalstrahlung einlesen zu lassen. Daten zum Bedeckungsgrad können auch aus einer separaten Datei importiert werden. Für Bedeckungsgrad und Globalstrahlung ist eine Ortsangabe als Ortsname oder in Form von geographischen Koordinaten erforderlich. Daraus werden Informationen zu Sonnenauf- und untergangszeiten abgeleitet, die für die Berechnung der Stabilitätsklasse erforderlich sind. Die Angabe der Stationsnummer, der Rauhigkeitslänge, der Messstation, sowie des Auswahljahres für die AKTerm-Datei sind obligatorisch. Um die Generierung zu starten muss das Verzeichnis ausgewählt und der Namen der Zieldatei definiert werden.


Datei-Formate

More:

AKTerm

AKS-Datei


AKTerm

Format: ASCII

Beschreibung einer AKTerm-Datei:

Die Windverhältnisse werden in Form einer Ausbreitungsklassenzeitreihe berücksichtigt. Die Datei enthält zeilenweise Angaben über Datum, Uhrzeit, Windrichtung, Windgeschwindigkeit, Ausbreitungsklasse nach Klug/Manier, Turnerklasse und ww-Schlüsselzahl. Es werden zwei Formate unterstützt:

1.) Dieses Format wird vom DWD seit dem 01.04.1998 verwendet.

Format der Datei ist folgend für die ersten Zeilen dargestellt.

Eine AKTerm ist eine Textdatei, die fortlaufend für jede Stunde des Jahres eine Zeile mit 24 Zeichen enthält. Diese Zeichen bedeuten:

Stationsnummer (Position 1 bis 5)
Datum (JJJJMMTTSS) (Position 6 bis 15)
Interpolationskennung (Position 16)
Windrichtung (Dekagrad) (Position 17 bis 18)
Windgeschwindigkeit (Knoten) (Position 19 bis 20)
Klug/Manier-Klasse (1..6) (Position 21)
Turner-Klasse (Position 22)
ww-Schlüsselzahl (Position 23 bis 24), der Wetterschlüssel als zweistellige Zahl.

2.) Dieses Format wird vom DWD seit dem 01.04.2002 verwendet.

Die Datei besteht aus einem Dateikopf und einem Datensatz. Im Dateikopf stehen bis zu 5 Kommentarzeilen, jeweils beginnend mit einem Stern (‚*’) als erstes Zeichen. Nach den Kommentarzeilen folgt eine Zeile mit den rechnerischen Anemometerhöhen für verschiedene Rauhigkeitslängen. Sie beginnt mit der Zeichenfolge

+ Anemometerhoehen (0.1 m):

gefolgt von 9 ganzzahligen Anemometerhöhen in Einheiten von 0.1m (jeweils 4 Ziffern ohne führende Nullen, getrennt duch ein Leerzeichen) für die Rauhigkeitslängen 0.01m bis 2m aus dem Anhang 3 der TA Luft.

Der Datensatz enthält Zeilen mit jeweils 16 Einträgen, die durch genau ein Leerzeichen voneinander getrennt sind.

Beispiel:

* AKTERM-Zeitreihe, Deutscher Wetterdienst, Offenbach (KB1A)
* Zeitraum 01/1995 bis 12/1995
* anonymisierte Daten,Stand: 11.04.2002
+ Anemometerhoehen (0.1 m):   32   41   57   74   98  144  200  244  283
AK 10999 1995 01 01 00 00 1 1 210  56 1 3 1 –999 9
AK 10999 1995 01 01 01 00 1 1 220  64 1 3 1 –999 9
AK 10999 1995 01 01 02 00 1 1 260  68 1 3 1 –999 9
AK 10999 1995 01 01 03 00 1 1 270  65 1 3 1 –999 9
AK 10999 1995 01 01 04 00 1 1 250  64 1 3 1 –999 9
AK 10999 1995 01 01 05 00 1 1 250  64 1 3 1 –999 9
...

Die Bedeutung der Einträge sind:

Bedeutung | Position | Wertebereich
Kennung des Datenkollektivs | 1 to 2 | AK
Stationsnummer | 4 to 8 | 00001 – 99999
Jahr | 10 to 13 | 1800 – 2...
Monat | 15 to 16 | 1 – 12
Tag | 18 to 19 | 1 – 31
Stunde | 21 to 22 | 0 – 23
numerisches Leerfeld | 24 to 25 | 0
Qualitätsbyte (Windrichtung) | 27 | 0, 1, 2, 9
Qualitätsbyte (Windgeschwindigkeit) | 29 | 0, 1, 2, 3,9
Windrichtung | 31 to 33 | 0 – 360, 999
Windgeschwindigkeit | 35 to 37 | 0 – 999
Qualitätsbyte (Wertestatus) | 39 | 0 – 5, 9
Ausbreitungsklasse nach Klug/Manier | 41 | 1 – 7, 9
Qualitätsbyte (Wertestatus | 43 | 0, 1, 9
Mischungsschichthöhe (m) | 45 to 48 | 0 – 9999
Qualitätsbyte (Wertestatus) | 50 | 0 – 5, 9

Das Qualitätsbyte für die Windrichtung kann folgende Werte annehmen

QDD | Bedeutung
0 | Windrichtung in Dekagrad
1 | Windrichtung in Grad, Original in Dekagrad
2 | Windrichtung in Grad, Original in Grad
9 | Windrichtung fehlt

Das Qualitätsbyte für die Windgeschwindigkeit kann folgende Werte annehmen:

QFF | Bedeutung
0 | Windgeschwindigkeit in Knoten
1 | Windgeschwindigkeit in 0,1 m/s, Original in 0,1 m/s
2 | Windgeschwindigkeit in 0,1 m/s, Original in Knoten (0,514 m/s)
3 | Windgeschwindigkeit in 0,1 m/s, Original in m/s
9 | Windgeschwindigkeit fehlt

Der Eintrag für die Ausbreitungsklasse nach Klug/Manier hat den Wert 7, wenn die Ausbreitungsklasse nicht bestimmbar ist und den Wert 9 als Fehlkennung.

Die Uhrzeit ist in UTC (GMT) angegeben. Werden die Daten als repräsentativ für den Zeitraum einer Stunde angesehen, dann ist die angegebene Uhrzeit das Ende dieser Stunde. Bei fehlenden Datensätzen sind zwar Stationsnummer und Datum angegeben, aber die Messwerte sind durch Leerzeichen ersetzt. AUSTAL2000 wertet auch Datensätze, bei denen die Klug/Manier-Klasse den Wert 0 hat, als ungültig bzw. fehlend.

Die Turner-Klasse und die ww-Schlüsselzahl werden in Austal2000 nicht verwendet.


AKS-Datei

Format: ASCII

Beschreibung einer AKS-Datei:

Die Windverhältnisse werden in Form einer Ausbreitungsklassenstatistik im TA-Luft-Format berücksichtigt. Die Datei enthält Angaben über Häufigkeiten von Windrichtung, Windgeschwindigkeit und Ausbreitungsklasse in 1/100 Promille. Angegeben werden für alle Windrichtungen in 10 Grad-Schritten die Häufigkeiten der Windgeschwindigkeitsklassen in 9 Stufen und der Ausbreitungsklassen in 6 Gruppen. Das Format der Datei ist folgend für die erste Ausbreitungsklasse dargestellt.

Der Kopf der Datei muss aus 5 Zeilen bestehen. In der 3. Zeile muss das Wort TA Luft oder TA-Luft stehen. Alle weiteren Einträge der ersten 5 Zeilen sind optional.

Ab der 6. Zeile stehen die Häufigkeiten der Fälle.

Die Angaben müssen dazu in der folgenden Form vorliegen:

Spalten: Von 10 bis 360 Grad Windrichtung in 10er-Stufen

Zeilen: Geordnet nach 9 Windgeschwindigkeitsklassen, Rechenwerte für die einzelnen
Klassen nach TA Luft, d.h. 1; 1.5; 2; 3; 4.5; 6; 7.5; 9; 12 m/s

und dann blockweise nach Ausbreitungsklassen I, II, III/1, III/2, IV, V.

Alle Häufigkeiten müssen in 1/100 Promille, d.h. Summe der Häufigkeiten = 100 000, angegeben sein.


Dateiformate

More:

Zeitreihe.dmna

Zeitreihenergebnisdatei

Topographie-Datei


Grafikdarstellung der Ergebnisse

More:

Ergebnisdatei öffnen

Darstellung der Ergebnisse

Grafik exportieren

Immissonszeitreihe

Ergebnis exportieren als *.dat

Protokolldatei „Austal2000.log“

Legende

Umrechnung von Geruchsstundenhäufigkeit auf Beurteilungsflächen nach GIRL

Beurteilungsschwelle für Geruch